Outlook 2007 synching folders but no messages

I have a user running Outlook 2007 against Exchange 2003. His Outlook is synching up the mailbox folders, but none of the content. The OST grows to the size of the mailbox and the synch happens folder by folder as you'd expect, taking time to download the contents but there is nothing in the folders, even contacts or calendar. There is no custom view or filter or anything like that. When I get properties and check the folder size, it shows 0kb, but again the OST's grow and it shows as downloading each folder.

I've rebuilt the OST several times, always same result.

Any ideas? Anyone?

Thanks!
LVL 1
willp2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

augwestDirector of Information TechnologyCommented:
Check the Current View that is set in outlook.
Make sure there isnt a custom view or anything like that set
0
willp2Author Commented:
No there is no view set.

If I swtich off cached mode, all the messages are there. This only happens in cached mode.

I've recreated profiles several times, all with the same result.
0
willp2Author Commented:
Looks like it simply will not work in cached mode no matter what account I use. Tried another account and it didn't work either.

Also removed / reinstalled office and same result.
0
augwestDirector of Information TechnologyCommented:

The post below was listed on this link http://office-outlook.com/outlook-forum/index.php/m/102050/ if you are using vista please check to see if this is an issue that could help your situation.
Hi all,

I've found the answer to my problem. It is the new tcp autotuning option in
Vista. I just disabled the autotuning and my problems have gone away. I ran
the following command:

netsh int tcp set global autotuninglevel=disable

There is definitely lots of discussion in various forums out there about the
benefits (or lack of) with respect to this autotuning. Have a look at the
following:

http://www.msfn.org/board/lofiversion/index.php/t87969.html 

I'm definitely disappointed that this wasn't discovered ages ago by
Microsoft. This is a default install of the OS and Outlook and it doesn't
work? Wow...

Anyway, hopefully this post is useful!

0
willp2Author Commented:
The problem turned out to be related to that users computer profile on that computer. Any email account I created under that network users profile (not Outlook profile) had the same problem.

Logged into the computer as a different user and there was no problem. So I renamed the users profile and logged in to create a new one. Moved his data back and created new email profiles and everything was fine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.