Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Vista SP2 Upgrades

Posted on 2009-07-15
4
Medium Priority
?
1,094 Views
Last Modified: 2012-06-22
I just upgraded to Vista SP2 on a HP Pavilion dv9700. I now have no audio device. I have a "Audio Device on High Definition Audio Bus" in Device Manager I have tried installing the 3 below drivers. None have worked.

Conexant High Definition SmartAudio 221 Version: 4.31.0.50
Conexant High Definition SmartAudio 221 Version: 4.36.7.60
High Definition Audio Device

 I have uninstalled it rebooted and tried reinstalling it but it will not install just errors our with "Windows encountered a problem installing the driver software for your device" "This operation requires an interactive window station"

Help Please
0
Comment
Question by:Nick Daniels
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 5

Assisted Solution

by:KETTANEH
KETTANEH earned 160 total points
ID: 24865041
try to download the latest driver from hp website and install it
0
 
LVL 5

Assisted Solution

by:KETTANEH
KETTANEH earned 160 total points
ID: 24865060
0
 

Author Comment

by:Nick Daniels
ID: 24866542
Yeah wish it was that easy. Here is what happened. I installed Vista Service Pack 2. I have since uninstalled it. In Device Manager it says "Audio Device on High Definition Bus" with a yellow exclamation. When I try to update (Let windows search for the drivers) it finds the Conexant High Defintion Smart Audio 221 but it says that if fails to install the device saying "This operation requires an interactive window station". I have removed Service Pack 2 and all updates I applied in those days. I tried installing in Safe Mode but it didn't install there also. I have contacted HP and the want me to just format. I would rather not. The driver I have downloaded from HP the SP40170 the updated drivers. Any ideas?
0
 

Accepted Solution

by:
Nick Daniels earned 0 total points
ID: 24905327
Fixed issue. Had to reformat. That was the only solution.
0

Featured Post

Tech or Treat!

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Have you ever had a hard drive that you can't boot into, but need to change the registry? Here is the solution! This article guides you through accessing and editing a registry of a non-primary drive. To read registry information on a non-prim…
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question