Solved

BES 5.0 Public Folders and Reconcile

Posted on 2009-07-15
7
359 Views
Last Modified: 2012-05-07
I have a few quick questions regarding BES 5.0 that I am having problems with. The two items I am having problems with are Public Folders and the Reconcile feature. I enabled the hard delete reconcile and also the reconcile in the IT policies, but for some reason if I delete an email out of my outlook it will not delete it off of my handheld. I think I have the security setup correctly for BES 5.0 and Exchange 2007. The other issue I am having is connecting to the public folders. I go into the Default configuration and select email and click on edit user and select the public folders I want synced& when I go through the prompts it looks like the setting went through, but for some reason if I go back the public folders are not checked. Any help would be greatly appreciated!!
0
Comment
Question by:Ottertail
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 15

Expert Comment

by:tntmax
ID: 24865917
For deleting, you have to set delete on both handheld and mailbox, this is an option on the blackberry in mail, under options. By default, it is handheld only.
0
 

Author Comment

by:Ottertail
ID: 24870674
I have that option already turned on on the handheld and it still will not remove messages off of my handheld that i delete from outlook. Thanks for the response!
0
 

Author Comment

by:Ottertail
ID: 24915933
I was able to get this to work... it was a permissions issue on the BES Admin account..
0
Backup Solution for AWS

Read about how CloudBerry Backup fully integrates your backups with Amazon S3 and Amazon Glacier to provide military-grade encryption and dramatically cut storage costs on any platform.

 
LVL 15

Accepted Solution

by:
tntmax earned 500 total points
ID: 24916416
Did it relate to the SendAs permission?
0
 

Author Comment

by:Ottertail
ID: 24989789
nope... i already had the sendas permissions set for the account... it related to a couple settings for List contents and read properties under the user objects that I missed during the setup.
0
 
LVL 15

Expert Comment

by:tntmax
ID: 24991399
What was the answer? Can you post it before closing the question? Thanks.
0
 

Author Closing Comment

by:Ottertail
ID: 31640681
not a complete solution
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question