Outlook 2003 reply/forward defaults Times New Roman 12 Font

On one of our workstations with a fresh install of office 2003 and service pack 2, the defaulted font when replying and forwarding emails will change from the preset Veranda 12 to Times New Roman 12. We have tried setting under tools -> options -> format -> fonts-> changing all to Veranda 12 and choosing always use my fonts for stationary settings. The wierd part is it will work only when word 2003 is not set to be the default editor. Any thoughts as to why this happens would be greatly appriciated!

Thanks,
Murphyins
murphyinsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SubsunCommented:

·          Create a new e-mail message in Outlook. e-mail message should open in Word.
·          On the Tools menu, click Options.
·          Click the General tab.
·          Click Web Options.
·          Click the Fonts tab.
·          In the Proportional font box, click to select a font other than Times New Roman.
·          Click OK to close the Web Options dialog box.
·          Click OK to close the Options dialog box.
·          Close the new e-mail message and exit Word.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Stacy BrownSenior Applications AdministratorCommented:
What is your Plain Text font set to?  In that Font dialog box, there is an International Font's button.  Is this set to convert Verdanan to Times New Roman?
2009-07-15-09.jpg
0
murphyinsAuthor Commented:
Thank you very much! My associate is very pleased with the timley response and resolution!

Murphyins.
0
murphyinsAuthor Commented:
finalword thank you for your input as well. We did have those settings as you indicated set already.

I have awarded the solution points to Subsun.

Thanks again,
Murphyins
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.