Solved

synchronization software for HTC DIAMOND

Posted on 2009-07-15
2
766 Views
Last Modified: 2013-12-01
Hi,

I lost the CD with the sync software that I need to run in my computer in order the Vista Sync Center recognize my HTC DIAMOND.

Do you know where could I download this software again ?

Regards,
Roberto.
0
Comment
Question by:Pabilio
2 Comments
 
LVL 48

Accepted Solution

by:
Mikal613 earned 500 total points
ID: 24863642
0
 

Expert Comment

by:nitin_ko
ID: 24869710
ActiveSync is only compatible with Windows XP or earlier. If you run Windows Vista, download
Windows Mobile Device Center.
http://www.microsoft.com/windowsmobile/en-us/help/synchronize/activesync-download.mspx
 
http://www.microsoft.com/windowsmobile/en-us/help/synchronize/device-center-download.mspx

Open in new window

0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

How to fix error ""Failed to validate the vCentre certificate. Either install or verify the certificate by using the vSphere Data Protection Configuration utility" when you are trying to connect to VDP instance from Vcenter.
The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question