Solved

Exchange 2003 rejecting SMTP from internal network servers

Posted on 2009-07-15
18
659 Views
Last Modified: 2012-05-07
I just configured IMF on Exchange 2003. After doing so, other servers within the LAN are receiveing NDR's when trying to send SMTP traffic to the Exchange box. I've added our internal LAN subnet to the Global Sender ID and Connection Filter Configuration settings. Is there any thing else I'm missing.
0
Comment
Question by:PolymerMan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 9
18 Comments
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24864250
Have you added the IP addresses of your internal servers to the Perimeter IP List and Internal IP Range Configuration?  (General Tab of Message Delivery Propertie)
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24864273
Have you also added these IP to the default SMTP Virtual Server - Access Tab, Relay Restrictions?
0
 

Author Comment

by:PolymerMan
ID: 24864283
Thank you for your response. Yes I have added single IP and network range the entries in the global configuration.

0
Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

 

Author Comment

by:PolymerMan
ID: 24864301
I have also added the IP range to the virtual server relay configuration
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24864322
Have you tried telnetting from the problem servers to port 25 on the Exchange server?
What result / response do you get?
Can you try to send a message and post the results please.
http://support.microsoft.com/kb/153119 
0
 

Author Comment

by:PolymerMan
ID: 24864352
Yes I have added our internal servers to the perimeter IP List and Internal IP Range configuration
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24864381
Did you see my Telnet suggestion?
0
 

Author Comment

by:PolymerMan
ID: 24864404
I get 550.5.7.1 NDR

ready at  Wed, 15 Jul 2009 14:26:51 -0700

Data
354 Start mail input; end with <CRLF>.<CRLF>
Subject: Test message
Test.
.
550 5.7.1 Requested action not taken: message refused


Connection to host lost.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24864463
Have you got the Intelligent Message Filtering Action set to Reject or No Action?
If the former, please change it to No Action and test again.
0
 

Author Comment

by:PolymerMan
ID: 24864571
IMF was set to reject, so I change the setting to No Action and performed the Telnet session. With the setting set to No Action, the message was sent and I received it in my Junk E-Mail. Is it possible to have the setting at Reject but allow from internal servers.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24864605
Did you restatr the Simple Mail Transfer Protocol (SMTP) service after setting up the filtering?
If not, please restart it and then change the No Action setting back to Reject.
Please test again.
Do you have any spam filtering softweare on the server?
0
 

Author Comment

by:PolymerMan
ID: 24864675
I set IMF to Reject and restarted Simple Mail Transfer Protocol (SMTP). My Telnet test rejected the message once again.
Yes I do have AntiSpam software loaded on the Exchange server. It is Symantec Mail Security for Microsoft Exchange Version 6.0.8.262
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24864747
Did you enable Sender ID Filtering on the SMTP Virtual Server?  Are all the items checked?  If not - please check them all and restart the SMTP service again, then test again.
With the SMSMSE installed, you should be able to leave the IMF set to No Action and let SMSMSE deal with the spam, but it is another useful layer of filtering.
0
 

Author Comment

by:PolymerMan
ID: 24864763
Yes all options were already checked.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24864790
Well it's not exactly working as it should do but you do have a workaround.
Have you downloaded all Windows Updates for the Exchange Server? - go back several times if you have any updates to download until none left.
0
 

Author Comment

by:PolymerMan
ID: 24864798
Thanks
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 24869453
Are you happy with this now or do you need further assistance?  Appreciate that it is not 100% perfect.
0
 

Author Closing Comment

by:PolymerMan
ID: 31612518
The solution was a work around which lead to lowering the SPAM settings.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question