HP ZV5000 no startup

tecn
tecn used Ask the Experts™
on
I have one Zv5000, when i press the power switch, the blue led lights on (shortcuts and power), the fans working, but no image in tft or in external monitor, no hard disk activity, no bios beep, dead.
On battery or ac external power is the same. anyone have solution?
the processor heat.
Best regards
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
See if it will boot from a bootable CD. I doubt it. If not, there is probably a motherboard problem.  You can try the following: Remove the battery, and the AC external. Press the power button for 10 seconds and release. Repeat 10 times. Replace the battery and AC and see if it starts. If not, pooched motherboard. ... Thinkpads_User
Top Expert 2013
Commented:
you can also remove all extra cards, deviceas and peripherals.
remove extra ram cards
remove cd drive, and try to boot from disk; if nothing,
remove dik drive, and install cd, - try to boot from it
if still nothing : bad mobo / cpu.....

Author

Commented:
thank, i alredy test cpu, memory, etc... but are the same.
mobo off       certainly

thanks
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

Top Expert 2013

Commented:
not sure what you mean with the above??  looks like chinese to me
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
I am also not sure why tecn has not tried my suggestions to narrow down the problem.
... Thinkpads_User

Author

Commented:
Yes, i have tried yousr solutions, but the laptop doesn't sartup.
Sorry, my inglish are not good.
Thanks
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Thank you for trying (and please do not worry about your english). It looks like the motherboard has died. ... Thinkpads_User
Top Expert 2013

Commented:
no, but you should post info about what exactly happens when you try something, otherwise we cannot narrow the problem down

Author

Commented:
When i pressed power botton, just blue leds on panel light on, the processor heat, but no video on tft or external vga, no hard disk activity, no bios beeps.
Thinpads, i think so motherboard dead.
Thanks
Top Expert 2013

Commented:
agreed, it looks like a dead mobo

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial