cannot empty the clipboard

How do i resolve "cannot empty the clipboard'
stevetNewYorkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tenroc2o0oCommented:
Is this an error box that is appearing?  What application is giving this error?  When does it appear?
0
RickCommented:
Click start, run, type taskmgr, press enter.
Go to the processes tab.

Look for rdpclip.exe.
If found, then right-click it, click End Process.
Click Yes on Task Manager Warning dialog box.
Close Windows Task manager.

Click start, run, type services.msc, press enter.
Look for ClipBook.
Righ-click ClipBook, click Properties, change Startup type to Automatic.
Go to the Recovery tab. Set first and second failure to "Restart the Service".
Set Subsequent failures to Restart the Computer.
Click the OK button.

Find Network DDE DSDM.
Right-click "Network DDE DSDM", go to properties.
Set the Startup type to automatic.
Go to the Recovery tab. Set first and second failure to "Restart the Service".
 Set Subsequent failures to Restart the Computer.
 Click the OK button.

Right-click Network DDE DSDM, click Start.
Once it is started, right-click ClipBook, click Start.

Close the services window.

You might need to do this in your remote computer(s) as well.




0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Kamaraj SubramanianApplication Support AnalystCommented:
Solution 1 :

click Excel options, then Advanced, then turn off 'Show paste options buttons'

0
Kamaraj SubramanianApplication Support AnalystCommented:
Solution 1 :

click Excel options, then Advanced, then turn off 'Show paste options buttons'

0
stevetNewYorkAuthor Commented:
Thanks all for you comments/suggestion.

This happens with Excel (Iboth  Excel 2003 and 2007) .
 It is an Error box. It crops up most frequently when I'm working from home through citrix to remote desktop to my work computer.  
The "Show Paste Options buttons" was already off (Must have been the default, I didn't do it.)
No surprise, a reboot makes it go away.
I will follow the steps suggested by rick qwu and see what happens
Thanks.


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.