Kerberos Security Error 4

Hi - we installed a new server approx 2 months ago, and everything has being working wonderfully, then all of a sudden yesterday afternoon, all the connectivity between the clients and server bombed, ands I am now receiving the following security error from all the clients.

received a KRB_AP_ERR_MODIFIED error from the server SARIEPC$. The target name used was PENTAG\SARIEPC$. This indicates that the target server failed to decrypt the ticket provided by the client. This can occur when the target server principal name (SPN) is registered on an account other than the account the target service is using. Please ensure that the target SPN is registered on, and only registered on, the account used by the server. This error can also happen when the target service is using a different password for the target service account than what the Kerberos Key Distribution Center (KDC) has for the target service account. Please ensure that the service on the server and the KDC are both updated to use the current password. If the server name is not fully qualified, and the target domain (PENTAG.LOCAL) is different from the client domain (PENTAG.LOCAL), check if there are identically named server accounts in these two domains, or use the fully-qualified name to identify the server.

URGENT - PLEASE HELP ANYONE?
LVL 1
duzbinAsked:
Who is Participating?
 
*** Hopeleonie ***Connect With a Mentor IT ManagerCommented:
0
 
*** Hopeleonie ***IT ManagerCommented:
can you add the event source from the event id?
0
 
JonveeCommented:
>> KRB_AP_ERR_MODIFIED error from the server SARIEPC$ <<

The 'Resolution' in this MS article may help>

Event ID 11 in the System log of domain controllers:
http://support.microsoft.com/kb/321044/en-us
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
JonveeCommented:
@ hopeleonie ... initially i was unable to open your link.   However now that i have, i realise there may be some duplication in my link!  
If this is so it was unintentional, and perhaps duzbin can ignore my comment.
0
 
*** Hopeleonie ***IT ManagerCommented:
hi jonvee

it takes a little time to open i just test it :-)

regards
hopeleonie
0
 
duzbinAuthor Commented:
Thanks Guys, I eventually reset everything ie. Nic Adapter,. and the problem disappeared, the Clients can once again connect to their "my Documents" etc. BUT now further problems have started and I cannot find any event to substantiate the error's I am receiving? The Clients can now NOT connect to RWW, or OWA or the CompanyWeb Site, and their MS Outlook cannot connect to the Exchange server???
The strange thing is that the Server is working well, The RWW, Company Web etc is all working on the server and is accessible. If I do an nslookup on the client pc for Company web it finds it, but if I try open the site, I get a "Page cannot be displayed" error. This was all working before I fixed the previous error from above. Want to tear my hair out - any ideas? Thanks in advance!
0
 
JonveeConnect With a Mentor Commented:
In this earlier thread the problem went away as mysteriously as it appeared, but see if some of the ideas help>

"Website and Webmail not accessible externally, but ok internally":
http://www.experts-exchange.com/Networking/Misc/Q_21399657.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.