IIS 6 shouldn't cache SWF files


I've a development directory at my web server and life to test my development swf there.
However when I try to run it there my preloader ever gets the version from the productiv side.

I found some article with google about but no solution helps for, e.g.:
Meta Tags:
<META HTTP-EQUIV="pragma" CONTENT="no-cache">

Calling the swf with a unique param:

But nothing works for me.
This happens only when the it's called via html, calling the swf works fine.

Is there a way to tell IIS 6 to never cache swf in my developing directory?


Who is Participating?
k_dietzConnect With a Mentor Commented:
As I understand it, cache settings are handled by your browser, not by IIS.  If you set your browser to not cache pages, this should remedy the problem.  The meta tags you've added to the page tell the browser how to handle the page caching, not IIS.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.