Solved

selecting "reply" to an Outlook 2000 e-mail very slow

Posted on 2009-07-16
7
193 Views
Last Modified: 2012-05-07
We have a single XP Pro SP3 Workstation connected to the internet via broadband. We use a POP3 connection for mail. We are using Outlook 2000, and when we select reply to a mail message, it takes 30 to 40 seconds to bring up the reply window.
We have tried to compact the mailbox, which is around 376Mb in size, we have detected and repaired, but this has not helped.
This was working OK prior to a holiday, and we now have XP SP3 and IE8 installed. Not sure whether this is relevant, but they are changes that have recently happened. (Automatic updates enabled).
Anyone got any suggestions.
0
Comment
Question by:nigelbeatson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 4

Expert Comment

by:solomonacquah
ID: 24874813
Are you using MS Word as your email editor? If so try disabling it.
0
 

Author Comment

by:nigelbeatson
ID: 24877036
No, just the standard Outklook HTML product.
Any other ideas?
0
 
LVL 4

Expert Comment

by:solomonacquah
ID: 24881207
trying running outlook in safe mode. Or did I mention that already.

start>>run>>outlook.exe /safe
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 

Author Comment

by:nigelbeatson
ID: 24893818
OK, I will try that, but if it does improve the speed, what will that tell us?
0
 

Author Comment

by:nigelbeatson
ID: 24913316
Ok, we have tried it in safe mode, and it works perfectly. What does this tell us and what do we need to do?
Please advise.
0
 
LVL 4

Accepted Solution

by:
solomonacquah earned 500 total points
ID: 24916789
Safe mode disables all outlook 3rd party addins so are you running and special templates, addins, etc.
0
 

Author Comment

by:nigelbeatson
ID: 24920408
Not that I am aware of. It was working OK prior to holidays and then on returning it ran slow. Is there any way of checking what is running and turning them off till we find the culprit?
Please advise.
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question