Solved

Postfix - Host or domain name not found

Posted on 2009-07-16
9
2,339 Views
Last Modified: 2013-11-10
Hi,

I can´t send email. Please see code in attach.

Best Regards

André Bolinhas

Jul 16 13:22:20 mail postfix/smtp[2158]: DAE0B431F: to=<tech@mail.arqui300.com>, relay=none, delay=569, delays=569/0.13/0.15/0, dsn=4.3.5, status=deferred (Host or domain name not found. Name service error for name=localhost type=A: Host not found)

Open in new window

0
Comment
Question by:abolinhas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 5

Accepted Solution

by:
fatnasa2010 earned 500 total points
ID: 24868844
Either your content filter is chrooted or "localhost." (with the final ".") does not resolve in your DNS Perhaps you forgot to enclose localhost in [] in your filter definition:

content_filter = smtp:[localhost]:10025
0
 
LVL 9

Author Comment

by:abolinhas
ID: 24868930
Hi,

Where I change this, in main.cf ou master.cf.

Best regards
0
 
LVL 5

Assisted Solution

by:fatnasa2010
fatnasa2010 earned 500 total points
ID: 24868966
you can change that in main.cf
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 
LVL 9

Author Comment

by:abolinhas
ID: 24869059
Hi,

Don´t work.

See mail.log output
Jul 16 15:52:51 mail postfix/smtp[6489]: warning: relayhost configuration problem
Jul 16 15:52:51 mail postfix/smtp[6492]: warning: relayhost configuration problem
Jul 16 15:52:51 mail postfix/smtp[6491]: warning: relayhost configuration problem
Jul 16 15:52:51 mail postfix/smtp[6489]: DAE0B431F: to=<tech@mail.arqui300.com>, relay=none, delay=9600, delays=9600/0.12/0.52/0, dsn=4.3.5, status=deferred (Host or domain name not found. Name service error for name=localhost type=A: Host not found)
Jul 16 15:52:51 mail postfix/smtp[6490]: warning: relayhost configuration problem
Jul 16 15:52:51 mail postfix/smtp[6491]: 1CA3B4B4A: to=<andre.bolinhas@hotmail.com>, relay=none, delay=10385, delays=10384/0.14/0.51/0, dsn=4.3.5, status=deferred (Host or domain name not found. Name service error for name=localhost type=A: Host not found)
Jul 16 15:52:51 mail postfix/smtp[6492]: EA63543F2: to=<caroco@mail.arqui300.com>, relay=none, delay=9443, delays=9443/0.14/0.48/0, dsn=4.3.5, status=deferred (Host or domain name not found. Name service error for name=localhost type=A: Host not found)
Jul 16 15:52:51 mail postfix/smtp[6490]: 9C42D4B47: to=<andre.bolinhas@hotmail.com>, relay=none, delay=10483, delays=10482/0.11/0.56/0, dsn=4.3.5, status=deferred (Host or domain name not found. Name service error for name=localhost type=A: Host not found)

Open in new window

0
 
LVL 5

Assisted Solution

by:fatnasa2010
fatnasa2010 earned 500 total points
ID: 24869146
i have dsn query for the domain your sending to " mail.arqui300.com" and it has no MX thus you can't send mail to them....

i think wither get them to publish mx recorde or put this in the transport list file
0
 
LVL 9

Author Comment

by:abolinhas
ID: 24869251
My MX are mx.sysvalue.com
0
 
LVL 5

Assisted Solution

by:fatnasa2010
fatnasa2010 earned 500 total points
ID: 24869305
not yours... i have ment the domain that your sending to whish is as i can see " mail.arqui300.com "
which has no MX  recorde published

or you have typed it wrong "arqui300.com" as i can see :


arqui300.com << has mx recorde  

try tech@arqui300.com
0
 
LVL 9

Author Comment

by:abolinhas
ID: 24993879
Hi,

this problem is already solved.

You are right, it was a MX problem, I add arqui300.com in my MX field and work like a glove
0
 
LVL 9

Author Closing Comment

by:abolinhas
ID: 31604209
Thanks :o)
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft has released various new features which are capable of handling various tasks. One of these tasks is ‘Migration from pop3 to Exchange Server’. Pop3 data stores various data along mailboxes like contacts, tasks, etc. So, it becomes the need…
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question