Solved

Internet explorer homepage setting

Posted on 2009-07-16
6
485 Views
Last Modified: 2013-12-08
Hello
How can i set internet explorer to automatically go to www.google.co.uk 
I always have to click on the homepage button to get me to the homepage
This is the page i always get http://runonce.msn.com/runonce3.aspx before i have to click on the homepage button.
0
Comment
Question by:Mandev23
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 5

Expert Comment

by:Honez
ID: 24870432
open internet explorer goto www.google.co.uk
click tools
click internet options
click the use current button
0
 
LVL 12

Expert Comment

by:TK-77
ID: 24870443
If the above doesn't work, you can try the RunOnce removal tool here:
http://download.cnet.com/IE7-Runonce-Remover/3000-8022_4-10683012.html

TK
0
 

Author Comment

by:Mandev23
ID: 24870451
i've already tried that and i still have to click on the homepage button to take me to Google...
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 
LVL 1

Accepted Solution

by:
ShallIStickABroom earned 500 total points
ID: 24870467
This could be what appears is a common bug in IE7. Try the following:

Click on Start then Run and type gpedit.msc in the run box and hit enter. This will bring up the GPE.

In the left pane of the window that pops up double click on Administrative Templates, Windows Components and finally Internet Explorer.

Look in the right window pane and find Prevent performance of First Run Customize settings and double click it. Change the setting to Enabled and chose Go directly to home page from the drop down window next to "Select your choice."

Click OK and once you restart Internet Explorer, it should take you directly to your home page.
0
 

Author Comment

by:Mandev23
ID: 24870514
ShallIStickABroom.... awesome! that seems to have done the trick!!
Thanks Tk and Honez as well.
0
 
LVL 1

Expert Comment

by:ShallIStickABroom
ID: 24870600
erm... Can you accept the answer so I get the points?
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Internet is a big network which is formed by connecting multiple small networks.It is a platform for all the users which are connected to it.Internet act as platform in different fields. Such as: Internet  as a collaboration platform. Internet  as…
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question