Solved

Windows 2008 remote control session failed

Posted on 2009-07-16
10
5,969 Views
Last Modified: 2014-06-04
I have a windows 2008 server. I tried to shadow a user session and I get Session (ID X) remote control failed.

Both users are adminstrators on this server.
Steps to recreate problem.
mstsc to the server
in Task Manager click Users Tab
Right click user and select Remote Control.

Thanks
0
Comment
Question by:banborj
10 Comments
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 24875883
can you remote in if you use the terminal services manager?
0
 

Accepted Solution

by:
BobySteel earned 125 total points
ID: 24955269
You should start taskmanager throught "Run as administrator"
0
 

Author Closing Comment

by:banborj
ID: 31604376
thanks
0
 

Expert Comment

by:JKJK
ID: 25288759
This didn't work for me.
Any other tricks up someones sleeve?
0
 

Expert Comment

by:Djrmenace
ID: 26367685
Same here,

Try this if you havent:
In group policy set up this setting appropriately:
Local Computer Policy\Computer Configuration\Administrative Templates\Windows Components\Terminal Services\
named:
"Set rules for remote control of Terminal Services user sessions"
(possibly under a "connections" sub folder)

I am still stuck with this issue though as that did not help iether. Still getting "Remote control failed" with no error code :( (Server 2008 environment (SBS))

DJ.
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 

Expert Comment

by:JKJK
ID: 26422842
Fixed it by using a mmc console ... but i don't remember what it's called. I'll get back to you!
0
 

Expert Comment

by:Djrmenace
ID: 26435259
Wholey crap, waiting with baited breath :p
seriously
0
 

Expert Comment

by:paktolus
ID: 34917692
anything on this having the same issue
0
 

Expert Comment

by:jbanbor
ID: 34917729
start Remote Desktop Services Manager with "Run As admin" - once this is done you will be able to controll session.
0
 

Expert Comment

by:Timmeh
ID: 40111682
Also, make sure you don't have the option "use all monitors for the remote session" checked!
I have two monitors and had this checked and had these problems.
My collegae (same admin rights) didn't have this box checked and had no problems at all.
Unchecked the box and the problems were over.
Probably because the users I want to remotely control only have 1 monitor, it somehow get confused.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now