Outlook 2007 IMAP not saving sent email to IMAP "Sent" folder

MSUSAGeek
MSUSAGeek used Ask the Experts™
on
My clients depend on IMAP to save sent messages to the IMAP sent account.
This intermittently breaks, and the sent messages are saved instead to the "Sent Items" folder under "Personal Folders". Why? And how can I fix this so it is dependable? (500 pts because I can't find info of use on this anywhere.)

Windows XP or Vista
Outlook 2007
Private email service provided by "Rackspace"
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Berkson WeinTech Freelancer

Commented:
Do you know what IMAP software Raackspace is using?  Has their "fanatical support" been of no help?  It sounds like a server issue as opposed to one in Outlook if is intermittent.
 
Just to be sure, in Outlook 2007, check under account settings, select the account, chagne, more settings, folders, and make sure that the appropriate folder is selected.
 Have you considered using Google Apps (http://www.google.com/apps/intl/en/business/index.html) as an alternative? I know that they support what you want, and it might even be free if you have few enough users.

Author

Commented:
Yes, appropriate folder is selected.
I'll check with the folks at RackSpace. I had not done so up 'till now.
Thanks.

Author

Commented:
I contacted RackSpace and received the following reply:

-----------------------------------

Hi Scott ,

Outlook should move these items when you select it automatically and the only server part is
accepting the message.   I did check online and found various posts for people experiencing similar
issues and there was no result with Outlook 2007. Unfortunately this looks to be an issue with Outlook itself.  Here is the information I found online.

http://groups.google.com/group/Gmail-Help-POP-and-IMAP-en/browse_thread/thread/5d2e7ff32a4be8e4/021feeea76689b8e?lnk=raot&fwc=1

http://www.petri.co.il/forums/showthread.php?t=11882

Here however is a solution that might help you can also set the following rule in Outlook which will move the items as well which should work.

1. Go to Tools
2. Rules and Alerts
3. Create new rule
4. Start from a blank rule
5. Check messages after sending
6. Click Next
7. Make sure all boxes are unchecked, click Next 8. Click yes to the pop up warning 9. Move a copy to the Specified folder 0. Clink on the link and specify the account Sent folder 11. Not the Outlook Sent Items folder 12. Click Next 13. Here you can specify account exceptions 14. Turn on this rule 15. Finish

----------------------------------------

So what he is suggesting is that I set up a rule to backstop the setting, in hopes that a belt *and* suspenders will keep the pants up.

Does anyone have a more elegant solution?

Thanks.

Scott

Author

Commented:
"Do you know what IMAP software Raackspace is using? "

Something called PostFix, a system they developed it in-house.
Rackspace has suggested that I try using SSL and see if that solves the problem.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial