sharepoint 3.0  getting error after service pack

eaglemobiles
eaglemobiles used Ask the Experts™
on
I have sharepoint 3.0  which was working fine but after service pack it is coming wiht error, An unexpected error has occurred. Can I uninstall it and if i install it and re install will it effect any thing else.

Regards
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2008

Commented:
Which Service Pack you installed. SP1 Or Sp2 ?
Thanks
Randy Wilson.Net Developer

Commented:
Post the actual error please.  Post any relevent Event Viewer entries

Author

Commented:
I have installed SP2 as an auto update
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Author

Commented:
Can you please tell me if I uninstall will it effect any thing on the server itself.

Thanks
Top Expert 2008

Commented:
See the below article From Microsoft SharePoint Blog.
A bug in Service Pack 2 could affect the server farm licensing information, for more information, please refer to the below URL:
http://blogs.msdn.com/sharepoint/archive/2009/04/28/announcing-service-pack-2-for-office-sharepoint-server-2007-and-windows-sharepoint-services-3-0.aspx
Then Coming to installtion of Service Pack 2. I suggest you to refer the below blog. He is the one of the SharePoint Administrator GURU (MVP).
http://msmvps.com/blogs/shane/archive/2009/04/29/install-guide-sp2-for-sharepoint-wss-v3-and-moss-2007.aspx
Thanks.

Author

Commented:
Can any one please tell how can i remove and reinstall share point 3
Ted BouskillSenior Software Developer
Top Expert 2009

Commented:
First off, did you install the Sharepoint Service Pack 2 or the Windows Server Service Pack 2?  There is a BIG difference.  The Sharepoint Service Pack is NOT installed using auto update.

Have you tried setting the DisableLoopbackCheck value in the registry?  One of the Windows Updates creates a problem that disables loopback checks which breaks Sharepoint.  (Search the web for more)

I don't seen enough evidence that you need to reinstall.

Author

Commented:
I will try thanks

Author

Commented:
I installed windows service packe 2
Ted BouskillSenior Software Developer
Top Expert 2009

Commented:
Did you search the web for articles on the DisableLoopbackCheck problem in Sharepoint?  It's a simply registry setting that might fix the problem.

Author

Commented:
is there any tool in the sbs 2008 which will reset the whole sharepoint services.
Senior Software Developer
Top Expert 2009
Commented:
No.  Have you turned on Diagnostic Logging? It's off by default.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial