OWA Remote Access - One user can't login?

chriscounter07
chriscounter07 used Ask the Experts™
on
Hi all,

One of my users is getting this message when the try to login to Remote Access from home:

"The user name or password is incorrect. Verify that CAPS LOCK is not on, and then retype the current user name and password. If you receive this message again, contact your system administrator to ensure that you have the correct permissions to use the Remote Web Workplace."

Connecting to their mailbox using extension mysite.com/exchange is fine.
I have tried to log the user on to remote access myself and cant find an immidiate reason for this.  All other users login fine.

Where do I set this permission?  Or are there any other suggestions?

Server Settings:
SBS2003 running Exchange
Ports configured fine
OWA enabled
No security certificate
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Is the user a member of a Remote Web Workplace group?  Add him there individually.
His password could be expired
Are you able to login from your computer with his username/password?
If not, check his password and permissions and group membership.
If you can login from other computer, then there is something worng on client computer.

Author

Commented:
Excellent.  Not sure why he wasn't on there already but thats a separate issue.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial