Windows 2008 Server 64bit and IP4

todddats
todddats used Ask the Experts™
on
When going into the properties of IP4, bogus IP addresses are being added on the advanced page. Correcting the addresses allows for correct functioning. But, when the IP4 properties is opened again, the bogus addresses return. Any idea on how to stop said addresses from changing? (other than never opening IP4 properties). Thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Systems engineer
Top Expert 2008
Commented:
Reset the IPv4 configuration by using the following command. Keep in mind that all manual/static configured IPv4-settings will nead to be re-entered after the reboot, so write them down before doing this.

netsh int ipv4 reset

Author

Commented:
Thanks to you we are now running 64bit servers. Outstanding and wonderful !!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial