Phishing Filter Is Checking This Website  Internet Explorer

arthurh88
arthurh88 used Ask the Experts™
on
on my website, my pages get "hung" with this note on the bottom of my IE bar.   It doesn't do it to other websites, so the problem is not my local machine.  What is going on that this would happen?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
It sounds like you Phishing filter does not like something on this website. If you are sure the site is ok, you may disable your Phishing filter. Open IE, Tools, Internet Options, Advanced tab, scroll down to Phishing Filter and select disable.

Commented:
It sounds like information about the site is being sent and may be causing the hangup. Try adding it to your trusted sites and try it on another system if possible. Does your address bar change to a yellow color?

Author

Commented:
http://www.theravive.com/cities/bc/counselling-vancouver.aspx

tell me if this is hanging in your phiishing filter?

this site is complete legitimate   But every computer I try, it hangs.  the thing is, if this is an "objective" issue, just fixing my machine wont help because possible clients will get the same issue.
Angular Fundamentals

Learn the fundamentals of Angular 2, a JavaScript framework for developing dynamic single page applications.

Author

Commented:
no colors change....just the page never fully loads due to the phishing filter never "finishing"

Author

Commented:
well i fronted the 60  bucks for a microsoft support call...and they are baffled, i got elevated to a supervisor, and now the  supervisor- who never seen this issue before-  is elevating my ticket again to the MSRMT- microsoft support response management team....so 2 elevations already....soon Bill will be having a look ;)
Commented:
I copied and pasted the page code into a blank html doc in dreamweaver, opened it in ie and my default security settings blocked active x controls or scripts. Also ie blocked several cookies because it could not find a privacy report for your site. The code looks fine and legit so not sure why it's having issues.

Author

Commented:
yea it makes no sense.  it valides even at W3c xhtml 1.1
i think the culprit is in the ADD THIS script button code.....still digging....

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial