VM Network running very slow

intelliwyse
intelliwyse used Ask the Experts™
on
I have a host server running Server 08 and VMWARE Server 2.0.0
There is a VM on the host running Server 2003. It's been running for about 6 months great. No one has touched it. Recently, only the VM has started to have an extremely slow internet connection. Downloading a 1 MB file from the internet takes about 15 minutes. A 15 MB file takes 4 hours. About a month ago I could restart the VM and it would be good for about a week, then start slowing down more and more every day until it's just unusable.
I ran pings from the host machine's nic to the VM's NIC and attached as txt files. You'll see that on the host machine, 172.16.4.200 is the host IP assigned to the NIC I'm pinging from, and 172.16.4.101 is the VM's IP that is running on the host. It will succeed in pinging .101 sometimes, but frequently returns:
REPLY FROM 172.16.4.200: TTL Expired in transit.
Sometimes it even gives a request timed out, but it mostly alternates back and forth between replies from .101 (the VM) and TTL's from .200 (the host).
Sometimes it will just give pages of TTL's from .200 then eventually start replying from .101 as well.

The VM NIC is configured in Bridged mode. Like I said, it had been working fine for months, then this starts happening suddenly.

Since I know a 1 MB file from the internet takes 15 minutes on the VM to download, I tried copying files between the Host and the VM by browsing network shares between the boxes. Transferring from the VM to the Host over windows network shares takes about 1 minute for a 40 MB file. It's operating at about 1.2 megabytes per second on LAN file transfers. I tried it both ways, from the VM to the host and from the host to the VM. Same results.
It's strange that a direct file copy works MUCH faster than an internet download.

Downloading from the internet on the Host server for a 1 MB file takes about 15 seconds and is on a T-1 line. The default gateway for both the host and the VM is a Cisco 2900 series router that's working fine.

Does anyone have any idea why this might be happening? My Microsoft Server event logs on the VM and Host are clean, I'm not seeing any errors there.


From-Host-To-VM.txt
From-VM-To-Host.txt
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Have you tried creating another virtual nic and seeing if you still have the same issue?  Are you trying to bridge more than one nic or nic teaming? Sometimes that can cause some issues with your cisco equipment.

Author

Commented:
Not doing NIC teaming and the VM is only using 1 NIC, but I will give a shot to deleting the NIC out of the VM in the VMWARE console on the host and report the results...

Author

Commented:
The issue was more or less the VMWARE Server installation had become corrupt and a uninstal/reinstall fixed.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial