Installing windows with RAID GeForce6100SM-M

tarcis
tarcis used Ask the Experts™
on
Hi,

Im trying to install Windows XP SP3 on a GeForce 6100SM-M Motherboard on 2 Hds using RAID (Strip).

I configured the raid utility by pressing F10 and added both of my Maxtor Hds to the Raid Strip.
I checked the boot property and cleared data all on the raid utility.

The problem is, when windows instalation starts, it doesnt detect a HD.
I tried downloading the raid/sata driver from ECSs website, but it comes with 2 folders, disk1 and disk2.
I succesfully loaded disk1 on a floppy and pressed F6 and succesfully loaded the both drivers it contained, but windows never asked for disk2. I tried adding more controler by pressing "E" and inserting the second floppy but windows said no txtsetup.oem was found.

I even copied the txtsetup from disk1 to disk2 but still no luck getting windows to recognize the HD.


PLEASE HELP URGENT!!!!!!!!!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Try using Nlite to slipstrem the driver onto a xp cd, then no floppy is required during setup.
www.nliteos.com

Author

Commented:
I tried using a XP slipstreamed with the mass storage txt mode from driverpack, and that didnt work either. I guess I can try slipstreaming the driver from ecs website but I dont think it will work.
Im hoping someone will say: Hey I had this problem, all you have to do is rename a file on the floppy or use this other driver. ..
heeeeeeeeeeelp
Hi there,
I have encountered this problem before and it has to do with the IDE CD drive you use. Best option for Mirrored drives is to disable the raid in the bios and install XP using the raid driver (F6) and install the RAID utility in Windows. Once complete, take an image of the drive using ghost or something else (DriveXML) for safety, go back and enable RAID in the BIOS making sure to use the correct drive as the one to copy, and rebuild the RAID.
For Striping, do as above for the install, take an image of the drive using ghost or something else (DriveXML), enable the RAID in the BIOS then simply restore the image onto the striped drive.
That should get things going. It is a bit long winded but you do end up with a backup of you fresh install as a bonus :-)

Author

Commented:
Thanks for the tip DivingDemon, I will try other IDE Cdroms first, since its faster, and as a Plan B I will try installing withouth RAID in bios, but using the raid drivers (F6). Thanks.

If anyone can comeup with an easier way or fix Im still waiting and dreaming here.

THanks again
Commented:
Hey Guys! I GOT IT!!!!!!!!!

ECSs website HAD 2 RAID DRIVERS!!!!!!!!!
I downloaded and tried the "Nvidia MCP78 SATA/RAID Floppy Driver"

Because it was the only driver that read "RAID DRIVER"

BUUUUT, there was another file for download called "NVIDIA Windows Chipset Drivers"
which said NOTHING about raid, but after extracting it, there was a folder called RAID-SATA drivers. and guess what  ?? They worked!

hahaha
go figure...

Thanks for all the replys, Im gonna split points for your effort and quick responses!!!
THANKS AGAIN!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial