Connect Linksys wrt54g to 2wire 2700hg-b

thewayne73
thewayne73 used Ask the Experts™
on
Hello Experts,

I am trying to connect my linksys to my 2wire so that i can use the wireless on the linksys.  I am able to connect to the linksys and it appears to be connecting to the the 2wire, but I am unable to connect to the internet through the linksys.

Here are the settings on the linksys:

       Login Type:        Automatic Configuration - DHCP                  
        IP Address:       192.168.1.66                
        Subnet Mask:       255.255.255.0               
        Default Gateway:       192.168.1.254               
        DNS 1:       192.168.1.254

Under  2Wire 'Home Networks':

Connection Type:        Ethernet
IP Address:       192.168.1.66
IP Address Allocation:       DHCP
IP Address Type:       Private (NAT)
Hardware Address:       00:12:17:36:cf:f8
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Hi,

place the 2wire in bridged mode and disable DHCP on the 2wire

that should do it

Jfer

Commented:
Plug the network cable from the 2Wire 'Home Networks': into the internet port of the linksys, and set the 2Wire 'Home Networks': to not dhcp, set linksys another ip like 192.168.1.65, allow this to be dhcp to your private network. Disable wireless network on 2Wire 'Home Networks'

Commented:
Any updates?
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Commented:
Found a precise answer to your question
Commented:
Hi,

ok, the process is easy, by placing th device in bridged mode, it will return all isp info to the wrt

Found the steps on

http://www.dslreports.com/forum/r18578822-2Wire-2700HGB-Bridge-Mode-with-Linksys-WRT54GL

imagine, this is a post from 2003, the answer does require you to take a few steps though

- Clear the 2Wire to Factory State (hold little button on the back down for 30 seconds)
- Browse to gateway.2wire.net
- Click on the broadband Link icon
- Click on Advanced settings
- Enter VPI 0 and VCI 35
- Click on Disable PVC Search
- Set Connection Type to Direct IP
- Click Submit/Save
- Browse to gateway.2wire.net/mdc
- Click on Configure Services under the Advanced heading
- Uncheck the Enable Routing box
- Click Submit

Voila

Jfer

Commented:
Correction, from the post is from 2007

found more on the subject here

http://www.justbroadband.org/faq/10495

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial