Enable ad-hoc network

mikeydk
mikeydk used Ask the Experts™
on
Hello

I'm going on holiday... and I have a 3G modem.

I would like to setup a ad-hoc network - and share my 3G internet connection.

When trying to create a Ad Hoc network on my Vista i get "Your system administrator does not allow you to create af hoc"

On my Windows XP ... the Ad-Hoc option is greyed out...
I'm local admin on the computers.. and they are not members of af domain. (workgroup)

Help

Thanks

Michael
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
> On my Windows XP ... the Ad-Hoc option is greyed out...

In Network Connections right-click the adapter and choose Properties.
In the adapter's Properties window click the Wireless Networks tab.
Click the Advanced button.
If ''Access point (infrastructure) networks only'' is selected, you won't be able to create ad hoc networks and neither will they appear in the View Available Wireless Networks dialog. Switch it to ''Any available network (access point preferred)'' and you can create/connect to ad hoc networks.

Note that the 'Automatically connect' option at the bottom of the Advanced screen should remain UNchecked for security. To automatically connect to *preferred* networks, select the network from the list on the Wireless Networks tab, click Properties, then check the box on the Connection tab. You may run into that problem if you ever manually disconnect from a network on the View Available Wireless Networks screen.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial