MS Excel 2007 can't open xls file on network drive

Balack
Balack used Ask the Experts™
on
This is a 2003 AD domain, but the pc I used to open excel files on one of the member server. Whenever I tried to open Windows explorer, browse into the above server, and then double-click to open any xls file, the error message as attached popup.

I can open other files - doc, pdf, and so on without problem. If I open excel program directly, and then select open any xls file, no problem. Is this a file association problem? How to resolve?


Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Please attach the error message you are receiving.

Author

Commented:
Hi Pete Zed,

As attached!
Excel-problem-on-Vista.jpg
Commented:
You have a few options to try:

1. Try mapping a drive letter to the share - net use g: \\wk2svr\Support (that is assuming that the support folder is shared. And then try opening it from the g: drive you just created

2. Open Excel and then browse to the network folder for the Excel file in question

3. In Excel, click on the Office Button (top left), and choose Excel Options. Click on Advanced. Scroll down the options until you hit General. Select the "Ignore other applications that use DDE" check box. Apply the changes and try again.

4. Check that the .xls file extention is set to open using Excel. It should have something like "Excel.exe %1" as the command.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Hi Pete Zed,

4. Check that the .xls file extention is set to open using Excel. It should have something like "Excel.exe %1" as the command.

How can I do the above action?

Commented:
In the Control Panel, choose Programs. Then choose "Associate a file or program...". Scroll down the list of extentions and make sure that xls and xlsx are pointing to Excel.

Author

Commented:
UNselect the "Ignore other applications that use DDE" check box do the trick!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial