Problems with Symantec CPS 10d jobs failing

Tony409
Tony409 used Ask the Experts™
on
Hello,

My network has been suffering issues with CPS backups, on and off for some time now.
All can seem fine for a while then all network activity begins to grind to a halt. Noticeable symptoms are that when users attempt to use any network resources (e.g. My Computer with mapped drives) the program fails to respond. These symptoms last for approx 1.5 mins and seem to occur around every 5 mins.
Invest into this fault ID'd CPS as the culprit as when two jobs configured to backup the PROFILES and USERS shares on the 2003 DC are stopped, the network activity behaves again.
Over the past year, I have looked slow-time into possible causes of this phenomenon, with possible ranging from excessive resource hogging from the SUIR Indexing service to the rxWriterSvc flooding the NPP.
I do have a prevalent problem with the PROFILES job, with the job failing to complete successfully due to the following error:

"the pair on source computer 'xxxx', destination computer 'yyyy' for job 'zzzz' cancelled due to an error. : internal error: unable to create file 'path\somewebsite.url :favicon - (NT error The operation Completed successfully.)

Because of this, the job never fully completes from its scheduled time at 2000 and repeatedly tries to do so throughout the day. I have observed that the network issues seem to occur when the job restarts, so the root of all the evil lies within here somewhere!

The CPS setup I have is 1 CPS 10d server backing up 2 Remote Agents (Both 2003 DC'S)
My questions are these:

1. Has anyone else had these or similar problems with network performance when running CPS Jobs?
And
2. What causes the error "pair on source computer 'xxxx', destination computer 'yyyy' for job 'zzzz' cancelled due to an error. : internal error: unable to create file 'path\somewebsite.url :favicon - (NT error The operation Completed successfully.)" And could it be a contributor to my above problem?

Thanks in advance

Tony
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Due to the wealth of suggestions offered here, I have managed to deduce that Alternate Data Streams were the cause of the Profiles Job failing. CPS seems to have difficulty writing streams data to the store repository. To get around this I have used the STREAMS.EXE prog from SysInternals to strip these files before backup.
The Network issues were due to the I/O load placed on this failing job to try and complete. Setting the server to give processor priority to Applications rather than background tasks seems to have sorted this.
Just goes to show if you keep chipping away at a task, you will get there in the end.
I do love a community that helps out the newbie user!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial