Nokia e75 and outlook web access

uuys007
uuys007 used Ask the Experts™
on
I need to get a nokia e75 setup to get the push e-mail from exchange 2003 server. the server is https://owa.[servename].co.za/exchange

on the nokia I have gone to new e-mail as per the steps from nokai

1- Press Menu.
2- Select Email.
3- Select New.
4- Select Start.
5- Enter your Email address for your corporate email account.
6- Enter Password.
7- Select Mail for Exchange.
8- Enter User name.
9- Enter Domain.
10- Enter Mail for Exchange server name (web address for Exchange server).
11- Select Ok.

The mail seems like it connects to the server but no e-mail sync to the phone.

What have I missed. Nokia was not very helpfull on this so far, been trying a week to get this working now.

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I don't have an E75, but I assume that you are trying to make an activesync connection?  If so, then you'd normally just enter the server name as servername.domain.com not https://servername.domain.com/exchange .

Author

Commented:
tried this as well , seems like it is comunicating with the server but display no e-mail in the in box
Have a look at the iis log files on the server.  When you try to connect via A/S you should see requests for Microsoft-Server-ActiveSync.

You can also try the A/S test here:
https://www.testexchangeconnectivity.com/
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
when I use the https://www.testexchangeconnectivity.com/ it gives me this error.

attached below.

On ie it also complains about error in certificate, but cancelling it take you into the server.

Is there any way I can disable the certificate for the devices to work, on the server and or on the mobile device.
testexchange.jpg
The certificate error may be the reason that your A/S isn't working.  Some devices will not accept untrusted certificates (i.e. ones that they don't recognize).  This is likely to happen if you created your oen certificate, rather than buying one.  If you go into your IIS Manager, and configure the Microsoft-Server-ActiveSync VDir so that it does not require SSL, and configure your device so that its A/S connections do not require it either, then it might work.

Author

Commented:
where do  I do this on the IIS server ?
In IIS Manager from the Start Menu/Administrative Tools.  Expand the Web Sites container until you can see the Default Web Site, then expand the Default Web Site until you can see Microsoft-Server-ActiveSync, and then right-click it to look at the properties.  On the Directory Security tab is a button you can use to view the SSL settings.  Look for the checkbox that says 'Require Secure Channel'.

Author

Commented:
this is on exchange 2003, where do I get the Microsoft-Server-ActiveSync ?
It is the name of a Virtual Directory in IIS.  Your device sends HTTP requests to it when you try to synchronize.  It should be at the same level as other VDirs named Exchange, exchweb, exadmin.  Can you see it?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial