Can't get 3750 to pick up VLAN info from Catalyst 4000

DBRushton
DBRushton used Ask the Experts™
on
Hello all - I'm trying to perform what on the face of it should be a simple enough task. I am adding a 3750 switch to our

network environment and would like it to pick up its VLAN information from our Catalyst 4000 which is configured as Server in the VTP domain "wrekin".

I have set the 3750  to use the same VTP version and domain and have assigned interface GigabitEthernet1/0/1 as the VTP interface (also a trunk to the Catalyst 4000). There is no VTP password set up in the domain.

At the minute - the 3750 is getting no VTP information from the Server (cat 4000) and I'm a bit stumped as to why. I'm sure there's a silly at play here on my part.
Any help would be greatly appreciated. Config from both boxes is below.
Many thanks
Danny
**************************************3750*********************************
Current configuration : 3531 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname wrekin-1-3750
!
enable secret xxx
enable password xxx
!
no aaa new-model
switch 1 provision ws-c3750e-24td
system mtu routing 1500
vtp interface GigabitEthernet1/0/1
ip subnet-zero
!
!
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0
 no ip address
!
interface GigabitEthernet1/0/1
 description link to Cat4000
 switchport mode dot1q-tunnel
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet1/0/2
 description link to TrustHQData2
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 spanning-tree portfast
!
interface GigabitEthernet1/0/5
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 spanning-tree portfast
!
interface GigabitEthernet1/0/8
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 spanning-tree portfast
!
interface GigabitEthernet1/0/13
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 description PACDOORENTRY Server
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 spanning-tree portfast
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface TenGigabitEthernet1/0/1
!
interface TenGigabitEthernet1/0/2
!
interface Vlan1
 ip address 192.168.0.34 255.255.252.0
!
interface Vlan3
 no ip address
!
ip default-gateway 192.168.0.1
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
banner motd ^C
#############################################################################
Corporate Switch
THE PROGRAMS, DATA, AND COMPUTER SYSTEMS HELD ON THIS NETWORK ARE THE
PROPERTY OF THE WHT AND ARE LAWFULLY AVAILABLE TO
AUTHORISED USERS FOR AUTHORISED COMPANY PURPOSES ONLY.  ACCESS TO ANY
DATA OR PROGRAM MUST BE AUTHORISED BY THE COMPANY.  IT IS A CRIMINAL
OFFENCE TO ATTEMPT OR OBTAIN UNAUTHORISED ACCESS TO ANY COMPUTER SYSTEM,
PROGRAM, OR DATA IN, OR MAKE ANY UNAUTHORISED MODIFICATION TO THE
CONTENTS OF THIS NETWORK INFRASTRUCTURE.  OFFENDERS ARE LIABLE TO
CRIMINAL PROSECUTION UNDER THE COMPUTER MISUSE ACT.
PASSING THIS POINT IMPLIES THAT YOU HAVE READ AND UNDERSTOOD THIS NOTICE.
IF YOU ARE NOT AN AUTHORISED USER, DISCONNECT IMMEDIATELY!
#############################################################################^C
!
line con 0
 password xxx
 login
line vty 0 4
 password xxx
 login
line vty 5 15
 password xxx
 login
!
end
 
 
3750#sh vtp stat
VTP Version                     : 2
Configuration Revision          : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 5
VTP Operating Mode              : Client
VTP Domain Name                 : wrekin
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x98 0x15 0xA1 0xD4 0x4C 0x69 0x62 0x51
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
 
3750#sh vlan
 
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi1/0/1, Gi1/0/2, Gi1/0/3, Gi1/0/4, Gi1/0/5, Gi1/0/6, Gi1/0/7, Gi1/0/8, 
 
Gi1/0/9, Gi1/0/10, Gi1/0/11, Gi1/0/12
                                                Gi1/0/13, Gi1/0/14, Gi1/0/15, Gi1/0/16, Gi1/0/17, Gi1/0/18, Gi1/0/19, 
 
Gi1/0/20, Gi1/0/21, Gi1/0/22, Gi1/0/23
                                                Gi1/0/24, Gi1/0/25, Gi1/0/26, Gi1/0/27, Gi1/0/28
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup
 
VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0
1003 tr    101003     1500  -      -      -        -    -        0      0
1004 fdnet 101004     1500  -      -      -        ieee -        0      0
1005 trnet 101005     1500  -      -      -        ibm  -        0      0
 
Remote SPAN VLANs
------------------------------------------------------------------------------
 
 
Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------
 
*********************************Cat 4000**************************************************
CabA-Cat4006-V3 (enable) sh vlan
VLAN Name                             Status    IfIndex Mod/Ports, Vlans
---- -------------------------------- --------- ------- ------------------------
1    default                          active    6
2    VOICE                            active    11      3/3,3/34
                                                        4/11
3    DATA                             active    12      3/5-7,3/11,3/13-14,3/16,3/18-30,3/32
                                                        4/1-9,4/12-24
4    T&WSS                            active    55
5    ISCSI                            active    87
10   DMZ_VLAN                         active    85      3/9-10,3/12,3/17
                                                        4/10
32   Orange                           active    84      3/4
99   VLAN0099                         active    89
199  PHC_Zone                         active    54
1002 fddi-default                     active    7
1003 token-ring-default               active    10
1004 fddinet-default                  active    8
1005 trnet-default                    active    9
 
 
VLAN Type  SAID       MTU   Parent RingNo BrdgNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ ------ ---- -------- ------ ------
1    enet  100001     1500  -      -      -      -    -        0      0
2    enet  100002     1500  -      -      -      -    -        0      0
3    enet  100003     1500  -      -      -      -    -        0      0
4    enet  100004     1500  -      -      -      -    -        0      0
5    enet  100005     1500  -      -      -      -    -        0      0
10   enet  100010     1500  -      -      -      -    -        0      0
32   enet  100032     1500  -      -      -      -    -        0      0
99   enet  100099     1500  -      -      -      -    -        0      0
199  enet  100199     1500  -      -      -      -    -        0      0
1002 fddi  101002     1500  -      -      -      -    -        0      0
1003 trcrf 101003     1500  -      -      -      -    -        0      0
1004 fdnet 101004     1500  -      -      -      -    -        0      0
1005 trbrf 101005     1500  -      -      -      ibm  -        0      0
 
 
VLAN MISTP-Inst DynCreated  RSPAN
---- ---------- ---------- --------
1    -          static     disabled
2    -          static     disabled
3    -          static     disabled
4    -          static     disabled
5    -          static     disabled
10   -          static     disabled
32   -          static     disabled
99   -          static     disabled
199  -          static     disabled
1002 -          static     disabled
1003 -          static     disabled
1004 -          static     disabled
1005 -          static     disabled
 
 
VLAN AREHops STEHops Backup CRF 1q VLAN
---- ------- ------- ---------- -------
1003 0       0       off
 
 
CabA-Cat4006-V3 (enable) sh vtp doma
Domain Name                      Domain Index VTP Version Local Mode  Password
-------------------------------- ------------ ----------- ----------- ----------
wrekin                           1            2           server      -
 
Vlan-count Max-vlan-storage Config Revision Notifications
---------- ---------------- --------------- -------------
13         1023             42              disabled
 
Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
--------------- -------- -------- -------------------------
192.168.0.49    disabled disabled 2-1000
 
 
**********************Sh run************************
#system web interface version(s)
set password $2$kZdh$6VapaZeau8gm/YmVtydlO.
set enablepass $2$KhTd$9BIFcvaaRYYMqoziOXCj70
set prompt CabA-Cat4006-V3
set banner motd ^C
 #############################################################################
 # Wrekin Housing Trust - Corporate Router                                   #
 #                                                                           #
 # THE PROGRAMS, DATA, AND COMPUTER SYSTEMS HELD ON THIS NETWORK ARE THE     #
 # PROPERTY OF THE WREKIN HOUSING TRUST. AND ARE LAWFULLY AVAILABLE TO       #
 # AUTHORISED USERS FOR AUTHORISED COMPANY PURPOSES ONLY.  ACCESS TO ANY     #
 # DATA OR PROGRAM MUST BE AUTHORISED BY THE COMPANY.  IT IS A CRIMINAL      #
 # OFFENCE TO ATTEMPT OR OBTAIN UNAUTHORISED ACCESS TO ANY COMPUTER SYSTEM,  #
 # PROGRAM, OR DATA IN, OR MAKE ANY UNAUTHORISED MODIFICATION TO THE         #
 # CONTENTS OF THIS NETWORK INFRASTRUCTURE.  OFFENDERS ARE LIABLE TO         #
 # CRIMINAL PROSECUTION UNDER THE COMPUTER MISUSE ACT.                       #
 #                                                                           #
 # PASSING THIS POINT IMPLIES THAT YOU HAVE READ AND UNDERSTOOD THIS NOTICE. #
 #                                                                           #
 # IF YOU ARE NOT AN AUTHORISED USER, DISCONNECT IMMEDIATELY!                #
 #############################################################################^C
!
#dot1x
set feature dot1x-radius-keepalive disable
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain wrekin
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 2 name VOICE type ethernet mtu 1500 said 100002 state active
set vlan 3 name DATA type ethernet mtu 1500 said 100003 state active
set vlan 4 name T&WSS type ethernet mtu 1500 said 100004 state active
set vlan 5 name ISCSI type ethernet mtu 1500 said 100005 state active
set vlan 10 name DMZ_VLAN type ethernet mtu 1500 said 100010 state active
set vlan 32 name Orange type ethernet mtu 1500 said 100032 state active
set vlan 199 name PHC_Zone type ethernet mtu 1500 said 100199 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
set vlan 99
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active mode srb aremaxhop 0 stemaxhop 0 
 
backupcrf off
!
#ip
set interface sc0 3 192.168.0.49/255.255.252.0 192.168.3.255
 
set interface sl0 down
set interface me1 down
set ip route 0.0.0.0/0.0.0.0         192.168.0.1
set ip alias default         0.0.0.0
!
#spantree
#uplinkfast groups
set spantree uplinkfast enable rate 15 all-protocols off
#vlan parameters
set spantree priority 8192   1
set spantree priority 16384  2
set spantree priority 8192   3
set spantree priority 8192   4
set spantree priority 49152  5
set spantree priority 49152  10
set spantree priority 8192   32
set spantree priority 49152  99
set spantree priority 8192   199
set spantree priority 49152  1003
set spantree priority 49152  1005
!
#syslog
set logging level ethc 2 default
!
#set boot command
set boot config-register 0x0
clear boot system all
!
#qos
set qos enable
set qos map 2q1t 2 1 cos 2-3
set qos map 2q1t 2 1 cos 4-5
set qos map 2q1t 2 1 cos 6-7
!
#port channel
set port channel 1/1-2 4
set port channel 3/1-4 10
!
#multicast filter
set igmp filter disable
!
#module 1 : 2-port 1000BaseX Supervisor
set port name       1/1  CabG-Cat4006-V2Trunk
set port name       1/2  CabA-1-3524Trunk
clear trunk 1/1  5-31,33-198,200-1005
set trunk 1/1  on dot1q 1-4,32,199,1025-4094
clear trunk 1/2  5-198,200-1005
set trunk 1/2  on dot1q 1-4,199,1025-4094
set spantree portfast    1/1-2 disable
set spantree guard none 1/1-2
set port channel 1/1-2 mode off
!
#module 2 : 6-port 1000BaseX Ethernet
set port name       2/1  CabB-1-3524Trunk
set port name       2/2  CabC-1-3524Trunk
set port name       2/3  CabD-1-3524Trunk
set port name       2/4  CabE-1-3524Trunk
set port name       2/5  CabF-1-3524Trunk
set port name       2/6  CabG-1-3524Trunk
clear trunk 2/1  5-198,200-1005
set trunk 2/1  on dot1q 1-4,199,1025-4094
clear trunk 2/2  4-1005
set trunk 2/2  on dot1q 1-3,1025-4094
clear trunk 2/3  5-198,200-1005
set trunk 2/3  on dot1q 1-4,199,1025-4094
clear trunk 2/4  4-1005
set trunk 2/4  on dot1q 1-3,1025-4094
clear trunk 2/5  4-1005
set trunk 2/5  on dot1q 1-3,1025-4094
clear trunk 2/6  4-1005
set trunk 2/6  on dot1q 1-3,1025-4094
set spantree portfast    2/1-6 disable
set spantree guard none 2/1-6
!
#module 3 : 34-port Router Switch Card
set vlan 2    3/3,3/34
set vlan 3    3/5-8,3/11,3/13-16,3/18-30,3/32
set vlan 10   3/9-10,3/12,3/17
set vlan 32   3/4
set port level      3/34  high
set port speed      3/29  10
set port speed      3/3-5,3/14-15,3/27,3/30-34  100
set port duplex     3/3-5,3/14-15,3/27,3/30-34  full
set port name       3/1  LocalRTRGiG3Trunk
set port name       3/2  LocalRTRGiG4Trunk
set port name       3/3  Wrekin'sOr'e2651XM
set port name       3/4  Orange's2651XM
set port name       3/5  TRUSTCMLOG
set port name       3/6  VPN-1841-F0/0-insi
set port name       3/7  TRUSTPROXY-SP3/8
set port name       3/8  SCtrl-SPAN Port 3/7
set port name       3/9  VPN-1841-F0/1-out
set port name       3/10 PIX-DMZ-Interface
set port name       3/11 ARCVAULT
set port name       3/12 WEBMAIL (DMZ)
set port name       3/13 INTRANET2
set port name       3/14 MDS9124 Fabric MGT
set port name       3/15 Wrekin-1-1750
set port name       3/16 emailfilter
set port name       3/17 SFTP (DMZ)
set port name       3/18 Spare
set port name       3/19 DYNAMODE HUB
set port name       3/20 IBSREMOTE
set port name       3/21 FMS
set port name       3/22 HMS
set port name       3/23 PDC
set port name       3/24 DHCP2
set port name       3/25 DHCP1
set port name       3/26 REO9000 MGT
set port name       3/27 PIX Eth1
set port name       3/28 IBSSUNDB
set port name       3/29 GasCisco2610,10M1/2
set port name       3/30 TRUSTMOBILE2
set port name       3/31 Cisco 2620Trunk
set port name       3/32 TRUSTCHOICE
set port name       3/33 Cisco 3660Trunk
set port name       3/34 CCM1
set trunk 3/1  nonegotiate dot1q 1-1005,1025-4094
set trunk 3/2  nonegotiate dot1q 1-1005,1025-4094
set trunk 3/15 nonegotiate dot1q 1-1005,1025-4094
clear trunk 3/31 5-1005
set trunk 3/31 on dot1q 1-4,1025-4094
clear trunk 3/33 4-1005
set trunk 3/33 on dot1q 1-3,1025-4094
set spantree portfast    3/1-2 disable
set spantree portfast    3/3-34 enable
set spantree portcost    3/3-34  3000
set spantree portvlancost 3/3  cost 3000
set spantree portvlancost 3/4  cost 3000
set spantree portvlancost 3/5  cost 3000
set spantree portvlancost 3/6  cost 3000
set spantree portvlancost 3/7  cost 3000
set spantree portvlancost 3/8  cost 3000
set spantree portvlancost 3/9  cost 3000
set spantree portvlancost 3/10 cost 3000
set spantree portvlancost 3/11 cost 3000
set spantree portvlancost 3/12 cost 3000
set spantree portvlancost 3/13 cost 3000
set spantree portvlancost 3/14 cost 3000
set spantree portvlancost 3/15 cost 3000
set spantree portvlancost 3/16 cost 3000
set spantree portvlancost 3/17 cost 3000
set spantree portvlancost 3/18 cost 3000
set spantree portvlancost 3/19 cost 3000
set spantree portvlancost 3/20 cost 3000
set spantree portvlancost 3/21 cost 3000
set spantree portvlancost 3/22 cost 3000
set spantree portvlancost 3/23 cost 3000
set spantree portvlancost 3/24 cost 3000
set spantree portvlancost 3/25 cost 3000
set spantree portvlancost 3/26 cost 3000
set spantree portvlancost 3/27 cost 3000
set spantree portvlancost 3/28 cost 3000
set spantree portvlancost 3/29 cost 3000
set spantree portvlancost 3/30 cost 3000
set spantree portvlancost 3/31 cost 3000
set spantree portvlancost 3/32 cost 3000
set spantree portvlancost 3/33 cost 3000
set spantree portvlancost 3/34 cost 3000
set spantree guard none 3/1-34
set port channel 3/1-2 mode on
!
#module 4 : 24-port 10/100/1000 Ethernet
set vlan 2    4/11
set vlan 3    4/1-9,4/12-24
set vlan 10   4/10
set port level      4/11  high
set port speed      4/3,4/6,4/10-12 1000
set port name       4/1  EXMS1
set port name       4/2  DCHQ2
set port name       4/3  TRUSTBACKUP
set port name       4/4  HQREMOTE
set port name       4/5  IBSAPP
set port name       4/6  Trustbackup NIC2
set port name       4/7  Opti
set port name       4/8  Spare
set port name       4/9  Spare
set port name       4/10 Spare
set port name       4/11 ARCSERVER
set port name       4/12 Spare
set port name       4/13 Spare
set port name       4/14 SMS
set port name       4/15 EXMS2
set port name       4/16 VMWARE
set port name       4/17 PS1
set port name       4/18 DCHQ2
set port name       4/19 HQDATA iSCSI
set port name       4/20 HQDATA
set port name       4/21 REO9000 iSCSI
set port name       4/22 GHOST
set port name       4/23 OPTILIVE
set port name       4/24 PS2
set cdp disable  4/2
set spantree portfast    4/1-24 enable
set spantree portcost    4/1-24  3000
set spantree portvlancost 4/5  cost 3003
set spantree portvlancost 4/8  cost 3003
set spantree portvlancost 4/9  cost 3003
set spantree portvlancost 4/13 cost 3003
!
#module 5 empty
!
#module 6 empty
!
#switch port analyzer
set span 3/7 3/8 both inpkts disable learning enable create
end
CabA-Cat4006-V3 (enable)

Open in new window

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Could you post a "sh vtp status" for both switches please

thanks

Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
I'm a bit of a beginner, but perhaps it's because you've got:
spanning-tree mode pvst
on the 3750 but not the 4000.  It depends what the 4000's default is.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Please check vtp status.
Client
transparent
server

Server and client can communicate each other. hey have to be same VTP domain.

"show vtp status"
"show vtp Domain"

There is one more exception, if one switch has vlan quantity more than other switch, they stop to exchange VLAN.
If you are using vlan number uper than 1004, vtp status is transparent. Transparent state can also not exchage vlan data.
Don JohnstonInstructor
Top Expert 2015

Commented:
interface GigabitEthernet1/0/1
 description link to Cat4000
 switchport mode dot1q-tunnel


802.1q tunneling and VTP don't play well together. Are you sure you want a tunnel here?

Try changing it to "switchport mode trunk"

If that's not it, then the only thing left is the VTP password is not the same.

Author

Commented:
Thanks for so many quick responses.

...that1guy15:
as per your request - please see below. Looking at the output of both commands, version number and domain appear to be identical. Password is not set up on the domain.

...donjohnston:
I've set that interface to a trunk and still nothing.

I think perhaps I need to look at the cat 4000 end of the link - I'm a bit hazy on the IOS syntax - could someone help out on how to set a given port (4/7 specifically) as a trunk ?
Thanks
Danny
*****************3750**********************************
 
#sh vtp status
VTP Version                     : 2
Configuration Revision          : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 5
VTP Operating Mode              : Client
VTP Domain Name                 : wrekin
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x98 0x15 0xA1 0xD4 0x4C 0x69 0x62 0x51
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
 
 
*****************Cat 4000**********************************
CabA-Cat4006-V3 (enable) sh vtp dom
Domain Name                      Domain Index VTP Version Local Mode  Password
-------------------------------- ------------ ----------- ----------- ----------
wrekin                           1            2           server      -
 
Vlan-count Max-vlan-storage Config Revision Notifications
---------- ---------------- --------------- -------------
13         1023             42              disabled
 
Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
--------------- -------- -------- -------------------------
192.168.0.49    disabled disabled 2-1000
CabA-Cat4006-V3 (enable)
 
CabA-Cat4006-V3 (enable) sh vtp st
VTP statistics:
summary advts received          30063
subset  advts received          0
request advts received          0
summary advts transmitted       22327
subset  advts transmitted       12
request advts transmitted       0
No of config revision errors    0
No of config digest errors      0
 
 
VTP pruning statistics:
 
Trunk    Join Transmitted Join Received Summary advts received from GVRP PDU
                                        non-pruning-capable device  Received
-------- ---------------- ------------- --------------------------- ----------
 1/1     0                0             0                           0
 1/2     0                0             0                           0
 2/1     0                0             0                           0
 2/2     0                0             0                           0
 2/3     0                0             0                           0
 2/4     0                0             0                           0
 2/5     0                0             0                           0
 2/6     0                0             0                           0
 3/1     0                0             0                           0
 3/2     0                0             0                           0
 3/15    0                0             0                           0
 3/31    0                0             0                           0
 3/33    0                0             0                           0

Open in new window

Don JohnstonInstructor
Top Expert 2015

Commented:
set trunk 4/7 on
Instructor
Top Expert 2015
Commented:
Correction:

set trunk 4/7 on dot1q

Author

Commented:
Yes it was the Cat4000 end - still learning my way round the IOS on that one. Set up a 2nd link from 3750->cat4000 as a backup and configured as per your instruction on the cat4000. VLAN table is now populated!! :o) Many thanks
Don JohnstonInstructor
Top Expert 2015

Commented:
To avoid any confusion, the 4000 isn't running IOS. It's running CatOS (or COS).

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial