About Mtlib

ShyamRajamanickam
ShyamRajamanickam used Ask the Experts™
on
Hi
                   I want to know about Mtlib command and in which os its supported ..either it is in AIX or LINUX or solaris ...or its a special tool  package it needs to be installed .Pls help .

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2013
Top Expert 2013
Commented:
Hi,
mtlib is part of the IBM ATL device driver packages.
(ATL = Automated Tape library).
AIX - latest version is atldd.6.7.7.0.bin to be found here -  ftp://service.boulder.ibm.com/storage/devdrvr/AIX/
Linux - latest version is 6.7.5.0 - find the packages for different platforms here - ftp://service.boulder.ibm.com/storage/devdrvr/Linux/ibmatl/
Solaris - latest version is 4.1.9.8 - it's here - ftp://service.boulder.ibm.com/storage/devdrvr/Solaris/
Other OS - look here - ftp://service.boulder.ibm.com/storage/devdrvr/
There are README files in each subdirectory to give you a bit more info.
The User's Guide is called "IBM TotalStorage Tape Device Drivers Installation and User's Guide" (GC35-0154)
Here is the link - ftp://service.boulder.ibm.com/storage/devdrvr/Doc/IBM_Tape_Driver_IUG.pdf
HTH
Cheers
wmp
 

 

Author

Commented:
Hi

 In our Environment we are using sun storagetek software ,can mtlib used for non IBM tape libraries .


thanks
Shyam
Most Valuable Expert 2013
Top Expert 2013

Commented:
No, definitely not.
Please look at page 9 (Table 2) of the User's Guide whose link I gave you above for a "Supported Hardware" list.
wmp

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial