Unable to disable the Offline Files in W2003 Standard Server

wclass
wclass used Ask the Experts™
on
Hi, I recentle create installed a W2003 Standard Server R2 included all windows updates. When I try to enable the Remote Destop option received a pop screen telling me to disable the Offline Files Support first.  When I tried to do it, I found that the option is enable and a grayout. I can touch this option.  I entered as domain admin and local administrator with the same result.  Last week I found a old server not R2 withe the same issue in other subcidiary.  Any idea?  Please Advice.

Thank you
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Britt ThompsonSr. Systems Engineer
Top Expert 2009

Commented:
Most likely the Offline Files are configured using group policy.

Use the Group Policy Management console to find the culprit GPO and disable it:

http://www.microsoft.com/DOWNLOADS/details.aspx?FamilyID=0a6d4c24-8cbd-4b35-9272-dd3cbfc81887&displaylang=en

Author

Commented:
Hi Renazonse;  I install the gpo console in the server in issue and print screen 2 screens. I have some dobts in couple options. Could you please check the screens and tell if something setting do I have to change? I will appreciate a lot. I do not want to touch samething that crash the server.

Thanks
gpo-1.bmp
gpo-2.bmp
Britt ThompsonSr. Systems Engineer
Top Expert 2009

Commented:
Set all of the Offline files stuff to "not configured"...that's the defaults for the default domain policy. If you need to set it up again later on, create a new GPO called Offline Files or something similar to keep it separate from that.
How to Generate Services Revenue the Easiest Way

This Tuesday! Learn key insights about modern cyber protection services & gain practical strategies to skyrocket business:

- What it takes to build a cloud service portfolio
- How to determine which services will help your unique business grow
- Various use-cases and examples

Author

Commented:
Hi Renazonse,  THANKS ! , I followed your instructions an now I be able to use a RDP in this server.  This is my first time and my best investment....... Thanks again.

Author

Commented:
I do not know which option to use... I accept his recommendation as solution and also I want to give a award point to Renazonse....
Sr. Systems Engineer
Top Expert 2009
Commented:
You have to click on the Accept as Solution and then it gives the option to award the points.

Author

Commented:
I Appreciate your time and thanks for help. I wish to count with you again in the future. Thanks again!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial