ZenCart error "Your database appears to need patching to a higher level."

solsticeint
solsticeint used Ask the Experts™
on
I installed a new version 1.3.8a and I keep getting this error.  "Your database appears to need patching to a higher level." I am not sure what it means or how to fix.  I can't seem to find much on their site.  Any help is greatly appreciated.

THank you,
Michael
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Hi Michael,

Your files are out of sync

Have a look at the following:
http://www.zen-cart.com/forum/showthread.php?t=48463


Gary

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial