Acronis Back and Restore 10 SBS License server issue

cairnsfuture
cairnsfuture used Ask the Experts™
on
We have client who has upgraded his license to Acronis Backup and Restore V10 SBS version. We cannot install it at the moment as it will not see the license server that we installed on the server as well. The server has 2 nics, one for external WAN and the other for the internal network. ISA 2004 is installed, and we have also tried to open the required ports in ISA just in case this is causing the license server to not be visible. I am wondering if it is a binding issue with the NICs in that it has bound to the WAN NIC , which is in the internet zone and obviously ISA might be a problem , but even opening the port has made no difference.
The License server installer give no options for configuration , and I am wondering if there might be something I need to manually edit config wise to make it work.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Just a thought, is the server browser set to use a proxy server ? on the server itself you don't need to use the proxy, you can just untick this box. I'm thinking that ISA is blocking the requests. Failing that you could install the firewall client to the server.
This is a Acronis Software issues. here is a fix i got from support when i had the same issues.
unintall Acronis 10 then do the following


These steps are for Windows 2000/XP/2003/Vista

" Remove Acronis Secure Zone
" Remove Windows Installer configuration " Remove Acronis True Image Backup Archive Explorer " Remove Acronis SnapAPI drivers " Unregister Acronis Scheduler service " Open Windows Task Manager and stop the TrueImageMonitor.exe process " Run regedit and delete the following registry keys:
Windows 32 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis (Windows 64 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Acronis)
Windows 32 bit: HKEY_CURRENT_USER\Software\Acronis (Windows 64 bit: HKEY_CURRENT_USER\Software\Wow6432Node\Acronis)
HKEY_CLASSES_ROOT\.tib
HKEY_CLASSES_ROOT\.tis
HKEY_CLASSES_ROOT\tibfile
HKEY_CLASSES_ROOT\tisfile
" Delete TrueImageMonitor.exe value from:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
" Delete \Program Files\Acronis folder
" Delete \Program Files\Common Files\Acronis folder " Delete \Documents and Settings\All Users\Application Data\Acronis folder (or \ProgramData\Acronis in Windows Vista) " Delete \WINDOWS\system32\autoprnt.exe if it exists
" Delete shortcuts from Desktop and Start menu " Reboot the computer


then reinstall acornis 10.

CT

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial