WSUS cleints not appearing in the Unmanaged (or Managed) list on the WSUS server?

resolver1
resolver1 used Ask the Experts™
on

Our Wsus clients are not appearing in the managed list of clients on the WSUS server but are downloading updates from the Wsus server.  any ideas why?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
Ive attached the logs just incase they are needed.
WSUS Client Diagnostics Tool
 
Checking Machine State
        Checking for admin rights to run tool . . . . . . . . . PASS
        Automatic Updates Service is running. . . . . . . . . . PASS
        Background Intelligent Transfer Service is not running. PASS
        Wuaueng.dll version 7.2.6001.788. . . . . . . . . . . . PASS
                This version is WSUS 2.0
 
Checking AU Settings
        AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
                Option is from Policy settings
 
Checking Proxy Configuration
        Checking for winhttp local machine Proxy settings . . . PASS
                Winhttp local machine access type
                        
                Winhttp local machine Proxy. . . . . . . . . .  NONE
                Winhttp local machine ProxyBypass. . . . . . .  NONE
        Checking User IE Proxy settings . . . . . . . . . . . . PASS
                User IE Proxy. . . . . . . . . . . . . . . . .  NONE
                User IE ProxyByPass. . . . . . . . . . . . . .  NONE
                User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                User IE AutoDetect
                AutoDetect not in use
 
Checking Connection to WSUS/SUS Server
                WUServer = http://wsus
                WUStatusServer = http://wsus
        UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS
        Connection to server. . . . . . . . . . . . . . . . . . PASS
        SelfUpdate folder is present. . . . . . . . . . . . . . PASS
 
Press Enter to Complete

Open in new window

WindowsUpdate.log
How have you configured the Clients ? Using Local Policy or Group Policy ?

Commented:
well, that looks good:

Are you using imaged machines?
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
they have been configured by group policy.  the machines have been image using landesk and sysprep to make the settings unique

Commented:
So, each machine has its own unique SID?

There have been problems with imaged machines and WSUS. You might want to check this out:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_23106023.html

Also, are you sure you are on the right port for WSUS?
WSUS will install on port 80 by default unless there is another Web site on that server. Then, it will default to port 8530. You might change your GPO to the other port that points the client's way to the server.

Port 8530 is also blocked by some software firewalls. I think that includes Windows firewall.

Author

Commented:
they should have unique sids, whats the easiest way to check?  I'll check on the other information you have posted.
Commented:
checking for SID would be outlined in this thread:

http://www.wsus.info/index.php?showtopic=9312

Author

Commented:
cheers that gives me all i need to resolve the issues.  Looks like what we're getting.  

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial