virus scanner installation causes hanging on 'Applying computer settings'.

RupertA
RupertA used Ask the Experts™
on
Got an xp pro service pack 2 Dell laptop. I just uninstalled the old mcafee virus scanner/firewall etc and installed the latest Mcafee virusscan enterprise 8.7.0. Upon reboot it just hangs on 'Applying computer settings'. This has clearly been caused by the new instal as it was fine before. Can anybody tell me steps to perform so I can at least boot up/get rid of this virus scanner. using msconfig or something similar?

thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Boot in safe mode, then uninstall.
...also, you can try just giving it more time. Very often what appears as hanging is in fact very long timeout. Give it 1 hour.

Author

Commented:
vadimrapp ^^ - you can boot in safe mode but you cannot uninstall programs from safe mode. (unless somebody would like to tell me otherwise).
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Then, if you can't boot, you have two options: use system restore to rollback; or manually break Mcafee - rename its directory etc so it can't work. But first give it more time. Also, see these numerous results: http://www.google.com/#hl=en&q=mcafee+Applying+computer+settings&aq=f&oq=&aqi=&fp=KxYPMM6r3XA - looks like known problem.
You can uninstall a program in safemode from Add/Remove programs (control panel). If you are not able to uninstall from control panel, try this. Delete the AV startup options from registry, then boot the machine normall and uninstall the AV application. Registry path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
actually, one more thing to try is: boot in safe mode; then open Services and disable mcafee-named services.

Author

Commented:
i can boot in safe mode - i will try these ideas and report back.

thanks.

Author

Commented:
What happened is that there was an expired home version of mcafee. I uninstalled this and put virus scan enterprise 8.7 on. It was this that screwed it up. What worked was leaving it for an hour like vadimrapp1 said. Once I could boot I did a system restore to just before I touched the virus scanner. I may have an old expired virus scanner but at least the computer works. and I need it to work at the moment.

thanks.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial