Cisco 1700 Router Doesn't connect to the internet

supanatural
supanatural used Ask the Experts™
on
I just configured my first Cisco router and it doesn't seem to work. I've learned about it in college which helps but never actually configured one for real.

I can't think of anything that I didn't setup. I configured FastEthernet0 to the right IP but when I boot it up, I can't ping 4.2.2.2. The one idea that I have is that I never typed in the default gateway for my internet. All I plugged in is:
X.X.56.10
255.255.255.248

I've pasted the Interface information below when it was plugged in:
FastEthernet0 is up, line protocol is up
  Hardware is PQUICC_FEC, address is 000f.34c1.4380 (bia 000f.34c1.4380)
  Description: $FW_OUTSIDE$$ETH-WAN$
  Internet address is X.X.56.10/29
  MTU 1500 bytes, BW
 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 10Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:01:00, output 00:00:07, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     76 packets input, 7563 bytes
     Received 4 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     10 packets output, 600 bytes, 0 underruns

Open in new window

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Got to set a default gateway

ip route 0.0.0.0 0.0.0.0 {next hop ip}
Istvan KalmarHead of IT Security Division
Top Expert 2010
Commented:
ena
conf t
and after
ip route 0.0.0.0 0.0.0.0 {next hop ip}
above is correct.

you can add interface also as next hop

ip route 0.0.0.0 0.0.0.0 fast0


Author

Commented:
Awesome! that worked! I have two more questions. My problem is that the router is blocking ping requests going out. Also, I'm trying to forward the port 1492 to 10.0.1.6 which is our Citrix server. I ran the following command:

ip nat inside source static tcp 10.0.1.6 1494 66.209.56.10 1494

Is that right?
Kind of bad form to get an answer and then add more questions unrelated to the original question.  Typically you want to open a new question.

Regardless, your NAT statement looks fine.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial