Symantec Backup Exec 11d compression

Heath Calhoun
Heath Calhoun used Ask the Experts™
on
I am running Symantec Backup Exec 11d.  The tape drive is a Dell PowerVault 120T using DLT IV tapes.  In running a backup a of data that was a SQL database and mostly jpg's, it stopped at 40GB and would not go to the 80.  I used the option for use Hardware compression if available else use software.  Are there any other settings I need to select for getting the data to compress?  
Thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
In the BE Software select Devices
Right click on the tape drive device
Click on properties
Make sure enable compression is checked
Make sure NONE of the boxes at the the bottom are checked.

If that does not work, try Hardware Compression or Software Compression when you create the backup.

Author

Commented:
Just looked, and it is checked already.
Is:

Block 32k
Buffer 32k
Buffer count 10k
High water count 7k

The next four boxes UNchecked?

I had this same problem in the past.  I do not know why this particular configuration solved it, but it did.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Mine is:
Enable compression - checked
Block: 32k
Buffer: 32
Buffer count: 10
High water count? is 0
Read single block mode - unchecked
write - checked
Read SCSI pass-through mode unchecked
Write scsi pass-through checked.
Try unchecking  Write and Write scsi pass thru.
run a small backup and see if you get compression...

i.e. on the drive the files = 2 gb on the tape maybe 1 -1.7 gb

Author

Commented:
Tried that.  It is compressing fiiles some, but it's still not going to the full 80gb of tape.
I am going on vacation tomorrow AM so this is the last comment I can post for you here.

If the tape is going above 40 gb compression is working.
Is your hard drive compressed?
Do you have 80 gb of uncompressed data on the hard drive?
Did you try both software and hardware compression?
Try a different tape (long shot, but who knows).

If none of this works, just close the question and repost.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial