Internet slow is normal mode, fast in safe mode

jfilmore3
jfilmore3 used Ask the Experts™
on
My internet is very slow and hangs alot in windows xp normal mode, but when I log into safe mode, internet is quick and never hangs.

I ran spybot, malware bytes, superantispyware, ccleaner, etc. Nothing seems to help.

Slowness occurs in any internet browser I try (IE, Firefox)

Please help
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Are you running programs in the backbround such as kazaa, emasic, or some other download in background program?

i would get hijackthis and post log here.  http://download.cnet.com/Trend-Micro-HijackThis/3000-8022_4-10227353.html

CT

Commented:
Go to RUN
Type MSCONFIG
Under Services checkmark " Hide all micrsoft  services"
and the click on " disable all "
Under startup click on disable all

restart the computer.

Commented:
jfilmore3,
Most importantly, you didn't mention what AntiVirus program or suite you are using.  What is it?

What might it be, so that we can recommend something other then just disabling everything.
You have already figured out that Safe Mode (which doesn't load the crap that agm_105 is telling you to turn off) works fine, so we need a list of items that are loading, and HijackThis is one way to get that list.

If you need assistance running HijackThis, just ask.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial