Citrix Published Desktop is blank after minimize

djohn11
djohn11 used Ask the Experts™
on
I hope I'm explaining this in a way that makes sense.  New Citrix farm, PS 4.5 on Server 2003.  Latest Hotfix Rollup, Using PNA 10.150

Publishing the desktop and connecting to it from my PC. I have it set to 75% of my screen.

When I minimize the window, then restore the screen, it doesn't show me the screen, it shows what ever is behind it, other open windows, the desktop, etc.  Until I move the mouse around, then things slowly come back.

Any ideas?  As I'm typing this I'm wondering if it has to do with the Group Policy disabling Active Desktops?

Thanks in advance
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
Well, that wasn't it.
Carl WebsterCitrix Technology Professional - Fellow
Top Expert 2010

Commented:
I have usually seen this when a low color resolution or a video driver that needs updating.  Is it happening for more than just you?

Author

Commented:
It is happening to a few people, but not everyone.  The only thing I can find in common is the Citrix client version, the poeple that have the latest version seem to have the problem, but I don't think everyone that has the latest client has the problem.  

And it's entirely a client problem, I can connect to another farm (PS 4.5 but not at the same hotfix level) and I don't have the problem.

It's very odd, I'm hoping someone else has seen this before.
Commented:
Ok, I found the answer, you need at least 10.2.  I installed 11 and everything is now ok.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial