Blank Storage group and mail database when creating a new mailbox in Microsoft Exchange 2007

Hcshade
Hcshade used Ask the Experts™
on
Hi i'm trying to create a new mailbox for users I added to the active directory users and computers, and the Storage group and mail database drop down menus are blank so I can't continue.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Expert of the Quarter 2009
Expert of the Year 2009

Commented:
Are you trying to create the account through ADUC? If so then that isn't going to work. You must use the Exchange Management Console to mail enable users.

Simon.
Check this article... it should help you create a mailbox for the users using Exchange Management Console....

http://technet.microsoft.com/en-us/library/aa998197.aspx
How to Generate Services Revenue the Easiest Way

This Tuesday! Learn key insights about modern cyber protection services & gain practical strategies to skyrocket business:

- What it takes to build a cloud service portfolio
- How to determine which services will help your unique business grow
- Various use-cases and examples

Author

Commented:
I am using the Exchange Management Console under recipient configuration tree, I click new mailbox. Then I get to the point where it asks me for Alias, Server, Storage Group and Mailbox Database. I have the alias filled out, and the server selected from the drop down menu. However the Storage group and Mailbox database drop down menus are blank with no options to choose from, and I don't have the choice to browse.
Thanks.
Expert of the Quarter 2009
Expert of the Year 2009

Commented:
Have you got SP1 installed on this server?

Simon.

Author

Commented:
System:
Microsoft Windows Server 2003
Standerd  x64 Edition
Service Pack 2
IT Infrastructure Architect
Commented:
Simon was asking about Exchange Server 2007 service pack..

Also it is odd that you are not able to select the server and database..

Make sure that your account have sufficient permission to create mailbox..
Make sure that the stores are mounted.
If everything looks fine and still unable to select the server and mailbox.. try restarting the exchange services or rebooting the server

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial