Avatar of wbhltd
wbhltd
 asked on

Konica C253 causes application freeze

Hi,

We have a Konica Minolta C253 colour photocopier in our office. When this printer is selected it causes Microsoft Office (word, excel etc) to temporarily freeze for about 10 seconds on regular intervals. What I mean by this is that your using the program and then it freezes, you use it some more and it freezes again and again. We are using office XP and all OS's are XP SP3.

I know it is the Konica printer causing the problem because if you switch to any other printer it stops happening. Bringing up, changing or closing the printer properties from printers and faxes in control panel, even while MS Office isn't running is the same in that the properties window freezes for 10 seconds plus every time you click a button, it can take minutes to change a simple setting. Every other printer is instant.

It seems as though the driver is communicating with the software on the printer to check all the settings or update them but it is doing it quite regularly. Does anyone know what is happening and how to stop it?

Thanks
Printers and Scanners

Avatar of undefined
Last Comment
wbhltd

8/22/2022 - Mon
jrtec

Have you tried updating the driver to most recent one?
You can also speed up the driver by "killing" driver comunication with the machine.
(this wiil not so you from printing)
try this
go to the printers folder
open the konica minolta c253 properties
go to the configure tab
click aquire settings
uncheck auto
choose Specify IP address or printer name
and input: 127.0.0.1 (this will kill driver comunication)
click apply or ok
Test driver response
jrtec

In the 3º line i ment: this wiil not stop you from printing
wbhltd

ASKER
Can anyone help us with this??
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
jrtec

Try this driver:
http://www.mediafire.com/?sharekey=e42bbe0d9adb50cc07258ee67c679e4a9c02ba1bc7c618e29b20786b9a6e1ed0
(35c-4_25c-4_20c-4_pcl_win2k_xp_2k3_vista_v510ssd02_en_add.exe )
1. This is a driver for that machine in its generic version (to sell under diferent brans like Develop, Oce, Olivetti, ...
Konica Minolta C253 = Generic 25C4

2. Where changed
This driver is released for the following purpose.
To improve the response from a driver, communication with OpenAPI module is disabled.

3. Restrictions
Disable OpenAPI communication to improve the response from a driver.
It affects the following functions.
 
Function                                                             Action     Specification
Verify                                                                    hide        disable
Verify Authentication settings before printing        hide        disable
Device Option "User Authentication"                  nothing      enable (*1)(*2)
Device Option "Account Track"                           nothing      enable (*1)(*2)
Encript. Passphrase                                             nothing      enable (*1)(*2)
Copy Protect "Characters"                                   nothing      enable (*1)
Header/Footer                                                     nothing      enable (*1)
 (*1):unavailable receiving the information of setting on device
 (*2):manually-settings available  
       To enable manually-settings, right-click the printer and select "Properties" -> "Configure" tab ->
       Click "Acquire Settings..." -> Remove the checkmark of "Auto".
wbhltd

ASKER
Hi,

Thanks for the responses. I completely forgot about this post as i've been really busy. I will try out your suggestions as soon as I can and get back to you. Just so you know I managed to get around this problem by installing the network printer as a local printer.

I think it doesn't like something either on our servers or working with our Active Directory. I tried installing the driver on a different server but it was still added to AD for ease of installation but that didn't work and I also tried the 127.0.0.1 loopback trick which did give some improvements but not a great deal.

I also tried using older drivers and the latest drivers but again there was no change.

I will get back to you asap.

Thanks
ASKER CERTIFIED SOLUTION
wbhltd

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question