Link to home
Start Free TrialLog in
Avatar of cap7
cap7Flag for United States of America

asked on

Backup Exec 11d for Windows.

I have a client that has 6 Windows 2003 servers. For some reason every other day the backups failed with error: "cannot find backup remote agent on server" this happens with the remote servers and backup server. After I remove and reinstalll the agent , it worked but the next day it fails Again with the same error, the previous engineer said he tried everything to fix it and just about given up, so he reinstalls backup exec remote agents on all the servers every night . I updated backup exec with live upate and reinstalled remote agents , but after 1-3 days the backups fail again. Any suggestions?
Avatar of apache19
apache19
Flag of India image

Are there any event logs advising why the service failed?
So you ran Live updates on media server then pushed remote agents to servers, right ?
Have you tried this method as well ?
1) Uninstall Remote agent through add/remove programs.
2) Copy RAWS32 folder  from the Backup Exec Server... Location: C)\prog. files\symantec\backup exec\agents folder (for default install)
3) Copy these folders on a seperate folder on the remote server..Example C:\temp folder
4) Open the RAWS32 folder and run setup.exe ...select Remote agent and do not select advance open file option and complete the setup.
5) Try rebooting the server and check the remote agent service version vs Media server version. Both should be same.

 
ASKER CERTIFIED SOLUTION
Avatar of Brent
Brent
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Vincedee
Vincedee

I would check the status of the Remote Agent for windows service and make sure it is running and set to Automatic. If it cannot start then you need to determine what is stopping it in the first place.

Also assuming the service is running OK please check Firewall rules on the machines and ensure that access control lists and port control on your network are not causing the problem.