troubleshooting Question

MediaWiki and Zend Accelerator configuration

Avatar of ivan_sanders
ivan_sanders asked on
PHPWeb Development
2 Comments1 Solution417 ViewsLast Modified:
G'day guys,

I have installed MediaWiki 1.15.1 and am finding that it is intermittently very (very) slow - often working fine, but othertimes taking up to three minutes to load a simple page.

http://www.actscoutaction.org.au/wiki/

Googling finds that MediaWiki should be installed with a PHP accelerator.

My ISP has pointed me to its status page so I can see what versions of 'stuff' they are running - it is at http://www.netregistry.com.au/support/kb/questions.php?questionid=59 which shows that they are running Zend Accelerator.

I'm guessing I need to modify my LocalSettings.php to tell it to use Zend - any clues what I might add/change?

Any other tips greatly appreciated

ASKER CERTIFIED SOLUTION
pg-expert

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros