troubleshooting Question

Settiing up raid 1 and raid 5 for database on RHEL 5.3 on Dell 2850

Avatar of jdm4tdx1
jdm4tdx1Flag for United States of America asked on
LinuxDatabasesRAID
15 Comments2 Solutions697 ViewsLast Modified:
Hello,

I am trying to set up a RHEL server to hold a database (SAP MaxDB). I have already set up hardware raid two disks on raid 1 and 4 disks on raid 5. The hardware set up the raids and show two arrays when booting up. I installed the OS only on the smaller 36g raid 1 array. I need to setup a mount point for /sapmnt on the raid 5 array, which will hold my data for the db. When I run command fdisk -l,     I see /dev/sda 36g and I also /dev/sdb 219g.  What do I do so I can place mountpoint? I have not formatted sdb at all and when I run fdisk /dev/sdb it says I already have a partition on the LVM. When I am all done would like to have db log files with os on raid 1 and db data on raid 5.  

Thank you,

Jeff
ASKER CERTIFIED SOLUTION
medvedd

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 2 Answers and 15 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 15 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros