Can't open JPEG's from Outlook 2007

Hello everyone,

Heres whats going on...  I have been deploying new computers, all running Windows Vista Business and Outlook 2007.  The problem is that when a user gets an email with .jpgs attached they cant open them.  When they try Windows Photo Gallery launches and displays the following error:  
Photo Gallery cant open this picture or video. The file appears to be damaged or corrupted.  

Now, the workaround we found is to simply to click forward on the original email, and once the forward (editable) new email opens, you can then open the jpeg with no problems.  

So it seems that Outlook 2007 and/or Vista has a setting somewhere that is blocking the opening of attachments, I just cant find it.  Any ideas?  

Thank you!
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Have you tried using something else as the default .jpg viewer? I like IrfanView.
Pictures open wicked fast.
_enITAuthor Commented:
I have not tried that specific program, but I have tried other built in programs.

I really don't think it's a program issue, Windows Photo Gallery works fine (and fast) once we click forward and open from the new email, but nothing works when trying to open from a received email.  
First check you have the latest SP installed.

Then check you file association

Go to Start>Settings>Control Panel>Default Programs
Associate and File Type or Protocol with Program

Wait for it to load.

Then scroll down to .jpeg

What program is associated.

Should be Microsoft office Picture Manager
If its not, Select it and try again.

Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

_enITAuthor Commented:
Will check on the SP, but have verified file association, changed, and changed back and still same issue.  
If you already have checked or Installed SP2, If it still doesnt work.

Close Outlook and Reopen Using
Start>Run>Outlook.exe /safe

Try opening the attachments in safe mode.

if they open fine here, its likely there may be an add in that is causing the issue.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
_enITAuthor Commented:
Okay I verified SP2 is installed and Office is up to date with updates.  

I am getting it narrowed down.  If I right click the attachment in the email and select preview, I receive this error:

The file cannot be previewed because of an error with the following previewer:
Microsoft Office Outlook Image Previewer
To open this file in its own program, double-click it.

So of course the double click doesn't work, but looks like the previewer may be broken?  I  tried disabling, then re-enabling it with no luck.  Any other ideas?  
In that case try downloading and installing the VISTA and OFFICE 2007 Previewer Pack:

Alsdo check that your Attachment preview is not turned off
In Outlook: Tools> Trust Centre> Attachment Handling
_enITAuthor Commented:
Turns out it was a Symantec add-in, after disabling that I'm now able to view .jpg's.  Thanks everyone!  
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.