We help IT Professionals succeed at work.
Get Started

Unable to access ASDM on Cisco ASA 5505 FIrewall

657 Views
Last Modified: 2012-05-07
Any one know how I can access the asdm on a ASA-5505? I'm pretty retarded when it comes to Cisco appliances. when i go to http://x.x.x.x/admin nothing loads.

Here is my running config

: Saved
:
ASA Version 7.2(2)
!
hostname organic-asa
domain-name changed.com
enable password QVreAjmZpZMBqeE5 encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 69.69.69.69 255.255.255.0 (changed ip for obvious reasons)
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd Up01ckO5qoo5pbet encrypted
banner login This is a private network.
banner login Only authorized access is allowed.
banner login If you are not authorized, exit immediat
banner login Violators will be Prosecuted.
banner login ========================================
banner login
ftp mode passive
clock timezone PDT -8
clock summer-time PDT recurring 1 Sun Apr 2:00 last S
dns server-group DefaultDNS
 domain-name changed.com
object-group network Polar
 network-object 69.69.69.69 255.255.255.224 (changed ip for obvious reasons)
access-list ACL_OUT extended permit tcp any interface
access-list ACL_OUT extended permit tcp any interface
access-list ACL_OUT extended permit tcp any interface
access-list ACL_OUT extended permit tcp any interface
access-list ACL_OUT extended permit tcp object-group
3389
access-list ACL_OUT extended permit tcp any host 76.1
access-list ACL_OUT extended permit tcp any interface
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 192.168.1.0 255.255.255.0
static (inside,outside) tcp interface smtp 192.168.1.
255
static (inside,outside) tcp interface www 192.168.1.2
5
static (inside,outside) tcp interface https 192.168.1
5.255
static (inside,outside) tcp interface 3389 192.168.1.
255
static (inside,outside) tcp interface 4125 192.168.1.
255
static (inside,outside) tcp interface pop3 192.168.1.
255
static (inside,outside) 76.164.23.229 192.168.1.3 net  (changed ip for obvious reasons)
access-group ACL_OUT in interface outside
route outside 0.0.0.0 0.0.0.0 76.164.23.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03
timeout uauth 0:05:00 absolute
http server enable 334
http 69.69.69.69 255.255.255.224 outside (changed ip for obvious reasons)
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup l
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh 69.69.69.69 255.255.255.224 outside (changed ip for obvious reasons)
ssh timeout 5
console timeout 5
management-access inside

!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
ntp server 192.168.1.2 source inside prefer
prompt hostname context
Cryptochecksum:a97d09dd4947cf485d33d1806527ad33
: end
Comment
Watch Question
Network Consultant
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE