troubleshooting Question

Error Message on Web Page which runs on Windows 7

Avatar of daiwhyte
daiwhyteFlag for United Kingdom of Great Britain and Northern Ireland asked on
Windows 7Microsoft IIS Web Server
5 Comments1 Solution347 ViewsLast Modified:
Hi,

Im getting this error message which started to appear each time you tried to browse to my website which runs on my Windows 7 box.

401 - Unauthorized: Access is denied due to invalid credentials.
You do not have permission to view this directory or page using the credentials that you supplied.

Its been running fine for about 2 months but as of last week, something has been changed.

Ive tried to browse to the webpgae whilst on the Windows 7 box and it works fine so I suspect its something to do with the permission on the account which allows external users to browse my website.

Any ideas?
ASKER CERTIFIED SOLUTION
Pete_Zed

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros