troubleshooting Question

Dell Poweredge 2550 Issues

Avatar of Philsm
Philsm asked on
Server Hardware
6 Comments2 Solutions1220 ViewsLast Modified:
Hi,

Have a 2550 PE server. Win 2K3 & Win 08 Server OS installs fine  & functions well. Have 2 issues.

1) In both Win 2K3 & 08 server OS I get device conflict between Secondary IDE controller & System board at IRQ 15. Server appears to be standard no upgrading of any kind.

2) Cannot install any pci cards. Get Plug & play errors & the scsi bios will not load when card is inserted

Used Dell Diagnostics NO errors were found. tried to clear nvram Put jumper on  inv-clr booted got message it was on. then removed and booted to bios to make sure correct - no change

Bios is A09. Embedded Server Management Firmware 5.50. Primary system backplane controller firmware revision 1.30. Adaptec AIC-7899 scsi bios build 25309

2 X 933mhz P3 CPU's, 2 X 33G scsi HDD in each in RAID 0, 512 meg RAM

System works fine otherwise. All green lights on the front panel


Any help appreciated

Cheers :)
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 2 Answers and 6 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros