We help IT Professionals succeed at work.
Get Started

iSCSI Initiator installation problem

Marcel7502
Marcel7502 asked
on
1,629 Views
Last Modified: 2013-11-14
Hello,

We are installing new NAS devices in our network and want to attache them to our servers with iSCSI.

But when I am installing the iSCSI initiator on some servers, I get the error "iSCSI200 Setup error", Access is denied.
This problem exist on 2 servers with different hardware and one has 32bit and the other 64 bit version of Windows 2003.
Both servers are DC servers, but so are the other ones I have succefully installed the Initiator on.

Any Idea what the problem could be?

Regards, Marcel
initiator.jpg
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE