troubleshooting Question

WSUS: MMC could not create the snap-in

Avatar of dominicbenjamin
dominicbenjaminFlag for Antigua and Barbuda asked on
Windows Server 2003IT Administration
3 Comments1 Solution6155 ViewsLast Modified:
Hi,

My WSUS was working fine up until a month ago. I haven't used it since, today when I'm trying to use it, it gives me this error saying "MMC could not create the snap-in."  So I thought no problem, I will just go to Administrative Tools and click on Update Services... For some reason that is not there anymore.. I tried going to run and typing mmc to see all the possible snap-ins I could add on the server and I do not see the update services option listed.  

I guess my question is, how do I get the Admin Console back?  I think that the program is still working fine but I just have no way of accessing the admin console. I believe this all started when I tried to install the SP2 update, but can't say for sure..

Any help on this topic would be appreciated thanks.

ASKER CERTIFIED SOLUTION
ktorok

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros