troubleshooting Question

Problem with OWA when replying to emails

Avatar of Stuartjrose99
Stuartjrose99 asked on
Software FirewallsMicrosoft Forefront ISA Server
13 Comments1 Solution474 ViewsLast Modified:
the server has windows sbs2003 installed, and is using ISA.

We have a single user who has problems when replying to emails connected via the OWA.

They receive the following error:

the page cannot be displayed......."      Error Code: 500 Internal Server Error. The request was rejected by the HTTP filter. Contact your ISA Server administrator. (12217)

Having researched this error I have found one known issue in the microsoft KB which does not apply.
KB837865 - this article refers to high bit characters being blocked I have checked and this is not the case with our Server.

I should note that the other user who uses OWA does not receive this error, but they have windows vista installed on their laptop as oppossed to XP.

when tested from an internal location with windows xp the error does not occur.



ASKER CERTIFIED SOLUTION
Keith Alabaster
Enterprise Architect
Join our community to see this answer!
Unlock 1 Answer and 13 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 13 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros