troubleshooting Question

No USB (and no PS/2) on Dell Dimension 9150: Locked out! (Windows XP)

Avatar of Hans Kristiansen
Hans KristiansenFlag for Denmark asked on
Windows XPSystem UtilitiesPC
10 Comments5 Solutions643 ViewsLast Modified:
Hi,
A customer of mine tried to install a Samsung multifunction printer directly on the USB port. I'm not sure what order they did things (cable or driver first), but in any event the result was that the system constantly ran into BSD upon bootup. It was, however, possible to boot up in Safe Mode.

I tried various solutions, all to no avail. At some point I decided to remove the USB hubs (in the hope that their automatic reinstallation might shake things into place). Before doing so, I made sure that the Print Spooler service was set to Disabled (in the hope that this would prevent the loading of any offending drivers so we at least could boot all the way into Windows). While looking at the Print Spooler service, I noticed the Plug and Play service above it, and in a stroke of apparent genious, I decided to disable that one also (again to prevent any offending drivers from loading automatically upon bootup). I then proceeded to remove the USB hubs in Device Manager, and - naturally - suddenly lost the mouse and keyboard (since they are connected via USB). At this precise moment I of course recalled that some Dell PCs I had run across some time ago did not have PS/2 ports, and yes, upon inspection, this turned out to be one of those PCs.

Hoping and praying for the best, I rebooted the PC, and sure enough: I now have neither keyboard nor mouse control.

Remote Desktop is DISABLED on the PC. I might be able to connect to it via Computer Administration, but although I can figure out the IP address, I do not know the PC name (which would help when providing authentication, as in "pcname\administrator". At this time I also do not know the password for Administrator, but I do know that account is enabled (and that there is, in fact, a password on it). There is another user on the PC with Administrator rights and with no password, but I do not know what that users actual username is.

I can ping the PC, so most likely the Windows Firewall is off (this is Windows XP).

Worst case, I could probaly put the harddrive into another PC to pull off / save the data (I'm not sure what thier backup status is). Then either restore the PC back to factory defaults or set up a completely new one. But it is running a RAID1 array, and at least potentially this might complicate things a little. Furthermore, its just a pretty big hassle for what appears to be a relatively small problem!

I considered adding in a PS/2 interface adapter, but I presume that would need to load drivers also..?
This is a potential new customer, and they really need the PC pretty quick (its a business and this is the only PC they have), so this is pretty urgent.

Any suggestions would be appreciated...

Br, Hans.
ASKER CERTIFIED SOLUTION
Hans Kristiansen
Senior IT Consultant

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 5 Answers and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 5 Answers and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros